Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > HTC > Incredible S

Svara
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Oläst 2012-02-05, 18:10   #1 - (Permalink)
charliecrash
Baby Droid
 

Reg.datum: feb 2012
Inlägg: 5










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard Google Bild-Swipe Funkar Inte

2st IncS, Android 2.3.5 OTA, Sense 3.0. Ingen root.

Jag har problem både med min och frugans bildsökning genom den inbyggda webbläsaren på google images.

Förut kunde man bildsöka, klicka på valfri bild och sen swipe'a genom ett stort antal bilder.

Swipe-funktionen funkar inte längre sen 2.3.5 kom in. Jag har provat alla webbläsare värda namnet, googlat i flera dagar på problemet, clearat cachen där jag kan, fabriksinställt och ominstallerat uppdateringar - det funkar bara inte längre på någon av telefonerna.

Kan det fixas på nåt sätt?
charliecrash är inte uppkopplad   Svara med citat
Oläst 2012-02-05, 21:09   #2 - (Permalink)
Ralzune
Adult Droid
 
Ralzunes avatar
 

Reg.datum: sep 2011
Ort: /System/xbin/su
Inlägg: 1 267

Operatör: Comviq
Telefon: HTC Sensation
ROM: KitKat 4.4
Tema: Default
Launcher: Vanilla
Tablet: Galaxy Tab 2 7.0
ROM: Stock 4.1.2
Tema: Stock
Launcher: Stock
Tack: 78
Tackad 91 ggr i 85 inlägg
Standard

Vet ju inte om man gör in den gamla webbläsaren från 2.3.3 funkar. Men enligt mig är det inget direkt "problem"
__________________
Ralzune är inte uppkopplad   Svara med citat
Oläst 2012-02-05, 21:42   #3 - (Permalink)
Adde79
Kid Droid
 
Adde79s avatar
 

Reg.datum: dec 2011
Inlägg: 150

Operatör: Tre
Telefon: HTC Incredible S
ROM: IceColdSandwich

Launcher: Apex




Tack: 2
Tackad 13 ggr i 10 inlägg
Standard

Citat:
Ursprungligen postat av charliecrash Visa inlägg
2st IncS, Android 2.3.5 OTA, Sense 3.0. Ingen root.

Jag har problem både med min och frugans bildsökning genom den inbyggda webbläsaren på google images.

Förut kunde man bildsöka, klicka på valfri bild och sen swipe'a genom ett stort antal bilder.

Swipe-funktionen funkar inte längre sen 2.3.5 kom in. Jag har provat alla webbläsare värda namnet, googlat i flera dagar på problemet, clearat cachen där jag kan, fabriksinställt och ominstallerat uppdateringar - det funkar bara inte längre på någon av telefonerna.

Kan det fixas på nåt sätt?
Har du kollat under inställningar i din webbläsare så den är inställd på "mobilvy"? Testade just med min egen som jag för tillfället kör 2.3.5 och sense 3.5 på. När jag hade som jag brukar där den läser sidor som en vanlig läsare kunde jag inte swipa runt bland bilderna men så fort jag aktiverade mobilvy så funkade det utmärkt!

Lycka till!
__________________
Incredible S | Rev S-OFF | HBOOT Blackrose
ROM: IceColdSandwich
Radio: 3822.11.08.29_M | Kernel: x-ICS
Recovery: 4EXT Recovery Touch v1.0.0.4 RC2
Adde79 är inte uppkopplad   Svara med citat
Oläst 2012-02-05, 22:54   #4 - (Permalink)
charliecrash
Baby Droid
 

Reg.datum: feb 2012
Inlägg: 5










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Citat:
Ursprungligen postat av Adde79 Visa inlägg
Har du kollat under inställningar i din webbläsare så den är inställd på "mobilvy"? Testade just med min egen som jag för tillfället kör 2.3.5 och sense 3.5 på. När jag hade som jag brukar där den läser sidor som en vanlig läsare kunde jag inte swipa runt bland bilderna men så fort jag aktiverade mobilvy så funkade det utmärkt!

Lycka till!
Mobilvy kör jag som oftast, men det funkar ändå inte.

Det känns som en bugg faktiskt, eftersom när man klickat på första bilden från sökningen, så går den in i swipe-läget och sen dyker den där högerpilen upp en liten stund i ett svart fält höger om bilden, men man kan inte swipa.

Man kan faktiskt inte rucka på bilden alls. Dubbelklicka går bra och då zoomar den litegrann, det är allt som händer.

Om jag backar med backknappen kommer jag ingenstans första eller andra gången, men tredje gången kommer jag ut i google ett steg innan jag sökte på själva bilden.

Är jag ensam om den här buggen?
charliecrash är inte uppkopplad   Svara med citat
Oläst 2012-02-05, 23:18   #5 - (Permalink)
Adde79
Kid Droid
 
Adde79s avatar
 

Reg.datum: dec 2011
Inlägg: 150

Operatör: Tre
Telefon: HTC Incredible S
ROM: IceColdSandwich

Launcher: Apex




Tack: 2
Tackad 13 ggr i 10 inlägg
Standard

Citat:
Ursprungligen postat av charliecrash Visa inlägg
Mobilvy kör jag som oftast, men det funkar ändå inte.

Det känns som en bugg faktiskt, eftersom när man klickat på första bilden från sökningen, så går den in i swipe-läget och sen dyker den där högerpilen upp en liten stund i ett svart fält höger om bilden, men man kan inte swipa.

Man kan faktiskt inte rucka på bilden alls. Dubbelklicka går bra och då zoomar den litegrann, det är allt som händer.

Om jag backar med backknappen kommer jag ingenstans första eller andra gången, men tredje gången kommer jag ut i google ett steg innan jag sökte på själva bilden.

Är jag ensam om den här buggen?
Då jag inte varit med om denna bugg med swipeandet själv kan jag inte hjälpa så mycket där.

Den andra delen du nämner att du måste trycka på "backknappen" flera gånger är lika för mig men bara då jag zoomat in en text eller bild. Har inte stört mig på den biten så mycket så jag försökt lösa det på något sätt.
__________________
Incredible S | Rev S-OFF | HBOOT Blackrose
ROM: IceColdSandwich
Radio: 3822.11.08.29_M | Kernel: x-ICS
Recovery: 4EXT Recovery Touch v1.0.0.4 RC2
Adde79 är inte uppkopplad   Svara med citat
Oläst 2012-02-08, 19:19   #6 - (Permalink)
charliecrash
Baby Droid
 

Reg.datum: feb 2012
Inlägg: 5










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Kan någon vänlig själ visa mig var jag hitter en apk på standardwebbläsaren version 2.3.3?

Skulle villa prova installera den och se om problemet försvinner.
charliecrash är inte uppkopplad   Svara med citat
Oläst 2012-02-09, 22:18   #7 - (Permalink)
Adde79
Kid Droid
 
Adde79s avatar
 

Reg.datum: dec 2011
Inlägg: 150

Operatör: Tre
Telefon: HTC Incredible S
ROM: IceColdSandwich

Launcher: Apex




Tack: 2
Tackad 13 ggr i 10 inlägg
Standard

Citat:
Ursprungligen postat av charliecrash Visa inlägg
Kan någon vänlig själ visa mig var jag hitter en apk på standardwebbläsaren version 2.3.3?

Skulle villa prova installera den och se om problemet försvinner.
Laddade upp en browser tagen ur en 2.3.3 RUU här!

Vet inte om det kommer fungera eller inte men du kan ju prova
__________________
Incredible S | Rev S-OFF | HBOOT Blackrose
ROM: IceColdSandwich
Radio: 3822.11.08.29_M | Kernel: x-ICS
Recovery: 4EXT Recovery Touch v1.0.0.4 RC2
Adde79 är inte uppkopplad   Svara med citat
Oläst 2012-02-12, 22:57   #8 - (Permalink)
naruyume
Baby Droid
 

Reg.datum: feb 2012
Inlägg: 1










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

charliecrash

Jag har samma problem. Dock använder jag en iPhone, men det verkar påverka många olika mobiltelefoner.

Här är länkar till diskussioner jag startat på både apple's forum och google's forum.

Den enda lösningen är att använda den engelska google sidan (tryck på det alternativet längst ner [byt till engelska google]) eller att använda images.google.se eller t.ex. google.dk eller google.no.

Kort sagt verkar det vara fel på den svenska serverns kodning. (och vissa andra länders)
naruyume är inte uppkopplad   Svara med citat
Oläst 2012-02-19, 09:04   #9 - (Permalink)
charliecrash
Baby Droid
 

Reg.datum: feb 2012
Inlägg: 5










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Tack, det var just det som var felet.

Nu funkar det igen.

Att aldrig svenska google kan hänga med tåget, jag fattar inte. Det var ju samma sak med navigation, som funkar nu men fortfarande är rätt knackig.

Anyway tack för hjälpen!
charliecrash är inte uppkopplad   Svara med citat
Oläst 2012-02-19, 09:33   #10 - (Permalink)
Adde79
Kid Droid
 
Adde79s avatar
 

Reg.datum: dec 2011
Inlägg: 150

Operatör: Tre
Telefon: HTC Incredible S
ROM: IceColdSandwich

Launcher: Apex




Tack: 2
Tackad 13 ggr i 10 inlägg
Standard

Citat:
Ursprungligen postat av charliecrash Visa inlägg
Tack, det var just det som var felet.

Nu funkar det igen.

Att aldrig svenska google kan hänga med tåget, jag fattar inte. Det var ju samma sak med navigation, som funkar nu men fortfarande är rätt knackig.

Anyway tack för hjälpen!
Google navigatorn är skräp Testa att ladda hem Waze, tycker den är riktigt nice och så är den gratis! Användarna kan även själva rapportera trafikstockningar och olyckor, samt polis kontroller etc. Ju fler som använder programmet desto bättre blir det!

Andreas
__________________
Incredible S | Rev S-OFF | HBOOT Blackrose
ROM: IceColdSandwich
Radio: 3822.11.08.29_M | Kernel: x-ICS
Recovery: 4EXT Recovery Touch v1.0.0.4 RC2
Adde79 är inte uppkopplad   Svara med citat
Oläst 2012-02-19, 10:56   #11 - (Permalink)
charliecrash
Baby Droid
 

Reg.datum: feb 2012
Inlägg: 5










Tack: 0
Tackad 0 ggr i 0 inlägg
Red face

Citat:
Ursprungligen postat av Adde79 Visa inlägg
Google navigatorn är skräp Testa att ladda hem Waze, tycker den är riktigt nice och så är den gratis! Användarna kan även själva rapportera trafikstockningar och olyckor, samt polis kontroller etc. Ju fler som använder programmet desto bättre blir det!

Andreas
Nja jag gillar inte waze heller. Jag vill ha nåt som faktiskt funkar med en tydlig svensk röst när man inte hittar och waze hittar aldrig dit jag vill och svänger för sent.
För mycket trams.

Navtek o tomtom är nog det enda som snurrar bra.
charliecrash är inte uppkopplad   Svara med citat
Oläst 2012-03-23, 00:00   #12 - (Permalink)
bloomability
Baby Droid
 

Reg.datum: jan 2011
Ort: Göteborg
Inlägg: 20

Operatör: Telia
Telefon: HTC Incredible S
ROM: Original (2.3.5)

Launcher: Sense 3.0 + GO Launcher




Tack: 5
Tackad 0 ggr i 0 inlägg
Standard

Citat:
Ursprungligen postat av charliecrash Visa inlägg
2st IncS, Android 2.3.5 OTA, Sense 3.0. Ingen root.

Jag har problem både med min och frugans bildsökning genom den inbyggda webbläsaren på google images.

Förut kunde man bildsöka, klicka på valfri bild och sen swipe'a genom ett stort antal bilder.

Swipe-funktionen funkar inte längre sen 2.3.5 kom in. Jag har provat alla webbläsare värda namnet, googlat i flera dagar på problemet, clearat cachen där jag kan, fabriksinställt och ominstallerat uppdateringar - det funkar bara inte längre på någon av telefonerna.

Kan det fixas på nåt sätt?
jag löste det genom att byta webbläsare - kör nu med dolphin browser som är toppen! mycket snabbare dessutom...
__________________
Samsung x640 > SE W890i > ZTE Blade > HTC Inredible S
bloomability är inte uppkopplad   Svara med citat
Svara




Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp



Alla tider är GMT +2. Klockan är nu 11:38.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson