Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > Samsung > Galaxy S II > Galaxy S II - Allmänt

Svara
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Oläst 2012-03-20, 21:42   #469 - (Permalink)
Arbu11
Senior Droid
 
Arbu11s avatar
 

Reg.datum: dec 2011
Ort: Stockholm
Inlägg: 1 686

Operatör: Tele2
Telefon: Samsung Galaxy S II
ROM: Stock + Root

Launcher: Nova Launcher




Tack: 174
Tackad 327 ggr i 301 inlägg
Standard

Citat:
Ursprungligen postat av lAlAz0r Visa inlägg
Jag har stora problem med min S2 sedan updateringen. När jag drar ur laddaren så tror mobilen att den fortfarande laddar det resulterar i att mobilen varnar för hög ladd spänning hela tiden. Jag måste dra ur batteriet och sätta i det för att det ska fungera, då visar mobilen fortfarande ladd symbolen i batteriet men varningarna för hög laddspänning försviner. Allt det här resulterar i att jag inte kan synka mobilen med datorn då jag inte får upp den kies.

Någon som sett något liknade och vet vad man ska göra?
Snabbt gissat så låter det som skit i USB-kontakten!

Rengör med något/några av dessa:

- Liten borste av något slag
- Tryckluft på burk.
- Elektrospray.
- T-röd?

!!! Stäng av mobilen och ta ut batteriet först för att undvika EVENTUELL kortslutning! !!!
Arbu11 är inte uppkopplad   Svara med citat
Följande medlem säger tack till Arbu11 för det här inlägget:
Oläst 2012-03-21, 12:44   #470 - (Permalink)
Fredrock
Baby Droid
 

Reg.datum: jan 2012
Inlägg: 13










Tack: 1
Tackad 0 ggr i 0 inlägg
Standard

Någon som vet varför mina facebook-vänners födelsedagar inte längre dyker upp i kalendern? Uppdaterat till ICS, men vet inte säkert att det var i och med det de försvann. Försökt synka.
Fredrock är inte uppkopplad   Svara med citat
Oläst 2012-03-22, 18:48   #471 - (Permalink)
Arbu11
Senior Droid
 
Arbu11s avatar
 

Reg.datum: dec 2011
Ort: Stockholm
Inlägg: 1 686

Operatör: Tele2
Telefon: Samsung Galaxy S II
ROM: Stock + Root

Launcher: Nova Launcher




Tack: 174
Tackad 327 ggr i 301 inlägg
Standard

Edit: Hittade en annan tråd om detta efter en stunds sökande på Google! Verkar vara TB som krånglar... Vet någon någon lösning annat än att installera ny rom, hör av er!

Tjenare!

När jag går in på "Mina appar" för att uppdatera mina appar etc. på Google Play Store så kommer detta upp! Finns det någon som känner igen det? Klickar man på "Bläddra bland appar/spel) så kommer du till alla appar på Play Store, inte MINA appar... Detta är riktigt störande!



Har prövat följande:

- Startat om telefonen.
- Rensat datan hos Google Play Store.
- "Återställt till föregående uppdatering" eller vad det heter när man går in på Play Store under Inställningar > Program.
- Tagit ut batteriet en stund.
- Wipat cache partition med CWM.

Så snälla, hjäääälp! :O

Senast redigerad av Arbu11 den 2012-03-22 klockan 19:11.
Arbu11 är inte uppkopplad   Svara med citat
Oläst 2012-03-22, 20:01   #472 - (Permalink)
Topeli
Kid Droid
 
Topelis avatar
 

Reg.datum: mar 2012
Inlägg: 116

Operatör: Tre
Telefon: Sony Xperia Z1 Compact
ROM: Original






Tack: 9
Tackad 7 ggr i 7 inlägg
Standard

Citat:
Ursprungligen postat av Akillles Visa inlägg
Vill du endast ha bort den appen eller all tre branding?
Jag har stoppat dem alla i en ensam mapp, för att inte se dem, men de
är mer eller mindre irriterande, då de är "testa fritt i ett par dagar-reklam"

Så de vore nog rätt underbart att slippa dem, och även tips och idéer om
hur man kan få bort resten av "smakproven"
Topeli är inte uppkopplad   Svara med citat
Oläst 2012-03-23, 23:38   #473 - (Permalink)
mhtb
Baby Droid
 

Reg.datum: mar 2012
Inlägg: 6










Tack: 2
Tackad 7 ggr i 2 inlägg
Standard

Sedan ICS-uppdateringen på min SII för några dagar sedan så händer det att det inte går att skriva något med tangentbordet i t.ex. SMS-applikationen och Viber etc.

Jag tror att det är SWYPE som ställer till det, men jag är inte säker.
Det löser sig visserligen genom att jag startar om telefonen, men det är ju trots allt rätt irriterande.

Jag har ännu inte gjort en fabriksreset.

Någon som upplevt samma sak ...alt. har en lösning på det?
mhtb är inte uppkopplad   Svara med citat
Oläst 2012-03-24, 00:31   #474 - (Permalink)
jullan
Kid Droid
 

Reg.datum: sep 2011
Ort: Ludvika
Inlägg: 118

Operatör: Telia








Tack: 31
Tackad 2 ggr i 1 inlägg
Standard

En del av mina appar är helt knasiga efter uppdateringen. Ex spotify: Stänger ned sig om jag byter låt.. hände aldrig innan. Facebook och en del spel stänger ned sig hux flux..
Kan det bli bättre om jag avinstallerar och installerar igen?
jullan är inte uppkopplad   Svara med citat
Oläst 2012-03-24, 19:50   #475 - (Permalink)
Topeli
Kid Droid
 
Topelis avatar
 

Reg.datum: mar 2012
Inlägg: 116

Operatör: Tre
Telefon: Sony Xperia Z1 Compact
ROM: Original






Tack: 9
Tackad 7 ggr i 7 inlägg
Standard

Jag har uppdagat att det är mycket dåligt ljud i telefonen då
man ringer eller blir uppringd.
Har sett en tråd med info om hur man höjer volymen då man använder
handsfree, men finns det även liknande lösning för telefonens högtalare tro?
Topeli är inte uppkopplad   Svara med citat
Oläst 2012-03-25, 11:10   #476 - (Permalink)
Ekman
Adult Droid
 
Ekmans avatar
 

Reg.datum: okt 2009
Inlägg: 1 051

Operatör: Halebop








Tack: 156
Tackad 66 ggr i 59 inlägg
Standard

Efter uppdateringen så hackar ljudet i musikspelaren.. Inte annars på youtube eller spel osv. Bara musikspelaren Nån som vet nån lösning. Ska testa hämta en spelare i butiken men vore ju bra om den inbyggda funkade. Det gjorde den innan jag uppdaterade. Mvh
Ekman är inte uppkopplad   Svara med citat
Oläst 2012-03-25, 13:48   #477 - (Permalink)
Freefall552
Baby Droid
 

Reg.datum: dec 2010
Inlägg: 5










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Citat:
Ursprungligen postat av Ekman Visa inlägg
Efter uppdateringen så hackar ljudet i musikspelaren.. Inte annars på youtube eller spel osv. Bara musikspelaren Nån som vet nån lösning. Ska testa hämta en spelare i butiken men vore ju bra om den inbyggda funkade. Det gjorde den innan jag uppdaterade. Mvh
För mig försvan det problemet när jag satte equaliser och sound effects på "normal".

Själv har jag ett problem där jag inte hör när jag får sms. Har alla volymer på max och har testat flera olika ringsignaler för medelande men de funkar ändå inte! Har självklart inte telefonen på ljudlöst.
De konstiga är att jag hör när jag får mail och när det ringer.
Freefall552 är inte uppkopplad   Svara med citat
Oläst 2012-03-25, 16:47   #478 - (Permalink)
Ekman
Adult Droid
 
Ekmans avatar
 

Reg.datum: okt 2009
Inlägg: 1 051

Operatör: Halebop








Tack: 156
Tackad 66 ggr i 59 inlägg
Standard

Tack det löste problemet med spelaren Hoppas du löser ditt problem. Kan tyvärr ej hjälpa dig.. Hoppas nån kan det här
Ekman är inte uppkopplad   Svara med citat
Oläst 2012-03-26, 14:16   #479 - (Permalink)
karjixx
Baby Droid
 

Reg.datum: dec 2011
Inlägg: 2

Operatör: Comviq
Telefon: Samsung Galaxy S II
ROM: ICS 4.03






Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Har efter helgen inte kunnat använda knappen på höger "Skärmlås på / av knappen" Och undrar om det är vanligt problem eller inte ? Den är rootad till ICS 4.03 och fungerat felfritt senaste månaden.

Nu står jag fast i clockwork mod recovery läget och kan inte trycka på "Starta om telefonen" för knappen fungerar ej. Help needed pronto!
karjixx är inte uppkopplad   Svara med citat
Oläst 2012-03-26, 17:26   #480 - (Permalink)
baxee
Banned
 

Reg.datum: jan 2012
Inlägg: 1 958










Tack: 86
Tackad 110 ggr i 90 inlägg
Standard

Någon som har samma problem att när jag sätter på wifi sen låser den för det tar tid för den att hitta när det varit avstängt sen har den hängt sig att ja måste ta ut batteriet sen starta igen.
baxee är inte uppkopplad   Svara med citat
Oläst 2012-03-27, 21:54   #481 - (Permalink)
Whey
Kid Droid
 
Wheys avatar
 

Reg.datum: maj 2010
Ort: Hufvudstaden
Inlägg: 144

Operatör: Tele2
Telefon: HTC One X


Launcher: Nova Launcher




Tack: 1
Tackad 5 ggr i 5 inlägg
Standard

Vet inte vad jag ska söka på men syran har problem med sin S2a, den fryser fast ibland under samtal skärmen är helt svart går inte väcka den, men samtalet fortgår som vanligt.

Samma problem under honeycomb som under ICS
Whey är inte uppkopplad   Svara med citat
Svara




Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp



Alla tider är GMT +2. Klockan är nu 02:45.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson