Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > ZTE > Blade

Svara
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Oläst 2012-04-01, 22:29   #1 - (Permalink)
peterpan
Baby Droid
 

Reg.datum: apr 2012
Inlägg: 2










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard hur rootar jag en blade med 2.3.5

hej hur rootar jag min blade har 2.3.5 har provat med olika metoder men inget verkar funnka finns det någon gaid kanske? jag är nybörjare på rootning .peter
peterpan är inte uppkopplad   Svara med citat
Oläst 2012-04-02, 09:03   #2 - (Permalink)
Sundwall
Baby Droid
 

Reg.datum: dec 2010
Inlägg: 62

Operatör: Tele2
Telefon: Motorola RAZR
ROM: Rootad original ICS


Tablet: Motorola Xoom EOS 4.0 JB



Tack: 4
Tackad 6 ggr i 6 inlägg
Standard

Finns en bra guide på XDA

Tar väl en kvart första gången Du rootar en telefon och strax under en minut andra gången.
__________________
Sent from my IBM System/360 using hålkort
Sundwall är inte uppkopplad   Svara med citat
Oläst 2012-04-02, 12:37   #3 - (Permalink)
chauncy
Baby Droid
 

Reg.datum: mar 2012
Inlägg: 8










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

if it's a gen 3 phone that won't work. Nothing does apparently.
chauncy är inte uppkopplad   Svara med citat
Oläst 2012-04-02, 16:33   #4 - (Permalink)
Gryph
Professional Droid
 
Gryphs avatar
 

Reg.datum: nov 2009
Ort: Finland
Inlägg: 2 855



ROM: OnePlus One

Launcher: Action launcher pro
Tablet: Google Nexus 7 (2013)
ROM: Original

Launcher: Action launcher pro
Tack: 16
Tackad 607 ggr i 547 inlägg
Standard

För gen3:

http://forum.xda-developers.com/show...3&postcount=18
Gryph är inte uppkopplad   Svara med citat
Oläst 2012-04-02, 17:05   #5 - (Permalink)
chauncy
Baby Droid
 

Reg.datum: mar 2012
Inlägg: 8










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

no. it doesn't work I don't think.
But let me know if it does on a a comviq zte blade with 2.3.5
chauncy är inte uppkopplad   Svara med citat
Oläst 2012-04-02, 18:01   #6 - (Permalink)
Sundwall
Baby Droid
 

Reg.datum: dec 2010
Inlägg: 62

Operatör: Tele2
Telefon: Motorola RAZR
ROM: Rootad original ICS


Tablet: Motorola Xoom EOS 4.0 JB



Tack: 4
Tackad 6 ggr i 6 inlägg
Standard

Kanske att bootloadern är låst på gen3? Gen 1 och 2 hade olåsta iallafall. Prova med att låsa upp. "FASTBOOT OEM UNLOCK" har jag för mig. Googla för säkerhets skull.
__________________
Sent from my IBM System/360 using hålkort
Sundwall är inte uppkopplad   Svara med citat
Oläst 2012-04-02, 18:27   #7 - (Permalink)
vEX
Baby Droid
 
vEXs avatar
 

Reg.datum: jul 2010
Inlägg: 88

Operatör: Tele2




Tablet: Motorola Moto G
ROM: Original (4.4.2, KitKat)


Tack: 8
Tackad 7 ggr i 7 inlägg
Standard

Citat:
Ursprungligen postat av Sundwall Visa inlägg
Finns en bra guide på XDA

Tar väl en kvart första gången Du rootar en telefon och strax under en minut andra gången.
Den metoden fungerar finemang, rootade själv en gen3 från Comviq med 2.3.5 med den metoden.

Citat:
Ursprungligen postat av chauncy Visa inlägg
if it's a gen 3 phone that won't work. Nothing does apparently.
Yes it does, at least for the gen3 devices sold that are locked to Comviq and come with 2.3.5.
vEX är inte uppkopplad   Svara med citat
Oläst 2012-04-02, 18:30   #8 - (Permalink)
x10_minipro
Adult Droid
 
x10_minipros avatar
 

Reg.datum: feb 2011
Ort: Norrköping,Östergötland
Inlägg: 1 050

Operatör: Comviq
Telefon: Samsung Galaxy S
ROM: Slim Bean
Tema: Jelly bean
Launcher: Adw launcher EX




Tack: 336
Tackad 101 ggr i 86 inlägg
Standard

Citat:
Ursprungligen postat av chauncy Visa inlägg
no. it doesn't work I don't think.
But let me know if it does on a a comviq zte blade with 2.3.5
http://forum.xda-developers.com/show....php?t=1319257

Denna fungerade fint för att roota min kompis blade (gen 3 comviq låst)
Se bara till att ha rätt drivrutiner
__________________
Slim Bean 4.2.2 @ Samsung Galaxy S
Går teknik på JB
x10_minipro är inte uppkopplad   Svara med citat
Oläst 2012-04-02, 19:13   #9 - (Permalink)
chauncy
Baby Droid
 

Reg.datum: mar 2012
Inlägg: 8










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

I've tried this one too. I'm able to boot the phone.

When it says "copy superuser to it" where does it mean? and what. exactly.

I copy it to the sd card. but what directory to where on the card? the root? Do I copy the metainf and system directory in su to the root of the card?

My phone just stays on the boot screen, never goes further. The computer cmd window says waiting for device...
I would guess it's a driver issue. I'm pretty sure I have the latest. But send me a link for the watever you were successful with.

Thnaks for any help

Senast redigerad av chauncy den 2012-04-02 klockan 22:49.
chauncy är inte uppkopplad   Svara med citat
Oläst 2012-04-03, 15:13   #10 - (Permalink)
denfin
Baby Droid
 

Reg.datum: jan 2012
Inlägg: 15

Operatör: Comviq
Telefon: ZTE Blade







Tack: 4
Tackad 0 ggr i 0 inlägg
Standard

Citat:
Ursprungligen postat av x10_minipro Visa inlägg
http://forum.xda-developers.com/show....php?t=1319257

Denna fungerade fint för att roota min kompis blade (gen 3 comviq låst)
Se bara till att ha rätt drivrutiner
hah vems min?
denfin är inte uppkopplad   Svara med citat
Oläst 2012-04-06, 01:12   #11 - (Permalink)
MadameH
Baby Droid
 

Reg.datum: apr 2012
Inlägg: 2










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Hello what about a zeta Blade with 2.2 and uppgrade it to 2.3.5 but then the camera was broken?? it says NO camera connection when I click the icon!! What to do. The phone is one month old. Help please!
MadameH är inte uppkopplad   Svara med citat
Oläst 2012-04-07, 05:08   #12 - (Permalink)
MadameH
Baby Droid
 

Reg.datum: apr 2012
Inlägg: 2










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Is there anyone here who can help me? or is it a forum for morons....? I am a moron
MadameH är inte uppkopplad   Svara med citat
Oläst 2012-04-07, 09:22   #13 - (Permalink)
AntonPettersson
Baby Droid
 

Reg.datum: dec 2011
Ort: Vara
Inlägg: 64

Operatör: Telia
Telefon: ZTE Blade
ROM: ColdFusionX 31/03/2012

Launcher: LauncherPro
Tablet: Tablett?! Ipren.



Tack: 8
Tackad 9 ggr i 8 inlägg
Standard

Citat:
Ursprungligen postat av MadameH Visa inlägg
Hello what about a zeta Blade with 2.2 and uppgrade it to 2.3.5 but then the camera was broken?? it says NO camera connection when I click the icon!! What to do. The phone is one month old. Help please!
I could help you, but why do you write in a swedish forum when you write in english? There's bigger forums like MoDaCo or XDA develeopers where you're more likely to get an answear. Anyway, are you using the stock ROM or a custom one? If you're using the stock ROM you could just send your phone back to ZTE. I think you should ask on MoDaCo instead
AntonPettersson är inte uppkopplad   Svara med citat
Svara




Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp



Alla tider är GMT +2. Klockan är nu 01:39.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson