Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > Samsung > Galaxy S > Galaxy S - Allmänt

Svara
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Oläst 2012-04-22, 21:04   #1 - (Permalink)
Tom200
Youth Droid
 

Reg.datum: apr 2011
Inlägg: 429










Tack: 33
Tackad 8 ggr i 8 inlägg
Standard Fulladdat batteri i ICS?

Jag har tidigare kört vanilla 2.2 på annan mobil. På den laddadde till omkring. 4.240V. Den blev också kvar på den spänningen efter urkoppling. Det gav bra battertid.

På min Galaxy S körde jag tidigare 2.2.1. Den ansåg sig vara fulladdad vid 4.242V. Drog man ur den sjönk procenten från 100 och även spänningen. Tror den stannade på 4.190 efter utkoppling.

Med CNA 1.4 slutar telefonen att ladda vid 4.19-4.192V. När man drar ur laddaren sjunker den ytterligare. Detta känns lite sunigt då jag (av erfarenhet) vet det påverkar batteritiden.

Ett tag efter jag flashat ROMen provade jag även ett "battertrick" + att wipa stats i CWM. Ända det gav är att den blev fulladdad vid 97%.
Så jag "kalibrerade" igen genom att bara wipa stats vid 100%.

Nu blir den fortfarande fulladdad vid omkring 4.19V. Detta sker ibland vid 100% men även vid 97% eller 99%.

Så "kalibrering" är tydligen värdelös med min ROM. Vad har ni för erfarenheter av detta?

Sen undrar jag om det är standard att ICS-romar slutar ladda vid omkring 4.19V? Ni kunde kanske kolla? Räcker att ha Battery Indicator inlagd och kolla spänningen vid fulladdad.

Pro-versionen har även loggar vilket förenklar.

Här är den.

https://play.google.com/store/apps/d...ndicator&hl=sv

Tack för hjälpen på förhand.
Tom200 är inte uppkopplad   Svara med citat
Oläst 2012-04-22, 21:38   #2 - (Permalink)
bvb
Professional Droid
 
bvbs avatar
 

Reg.datum: feb 2011
Ort: Hufvudstaden
Inlägg: 2 368

Operatör: Tre




Tablet: Apple iPad Mini



Tack: 245
Tackad 492 ggr i 359 inlägg
Standard

Har för mig att det är en säkerhetsgrej att den inte ska ladda exakt, för överhettning eller så?
__________________
Svartgult gatan fram...

"Nothing good happens after 2:00 a.m."
bvb är inte uppkopplad   Svara med citat
Oläst 2012-04-26, 22:46   #3 - (Permalink)
Tom200
Youth Droid
 

Reg.datum: apr 2011
Inlägg: 429










Tack: 33
Tackad 8 ggr i 8 inlägg
Standard

Citat:
Ursprungligen postat av bvb Visa inlägg
Har för mig att det är en säkerhetsgrej att den inte ska ladda exakt, för överhettning eller så?
Jo, men var ju annorlunda i andra roms så vore bra om någon kunde kolla.
Tom200 är inte uppkopplad   Svara med citat
Oläst 2012-04-29, 00:12   #4 - (Permalink)
Zteam
Baby Droid
 

Reg.datum: jul 2011
Inlägg: 88


Telefon: Google Nexus 4


Launcher: Nova Launcher




Tack: 12
Tackad 1 gång i 1 inlägg
Standard

Citat:
Ursprungligen postat av Tom200 Visa inlägg
Jo, men var ju annorlunda i andra roms så vore bra om någon kunde kolla.
Det är snarare visningen av batteriet som skiljer sig åt.

Visst laddar den batteriet till 100% men telefonen använder batteriet även om laddaren är ikopplad.

och den laddar inte om det för bara någon enstaka procent
Zteam är inte uppkopplad   Svara med citat
Oläst 2012-05-03, 02:13   #5 - (Permalink)
Tom200
Youth Droid
 

Reg.datum: apr 2011
Inlägg: 429










Tack: 33
Tackad 8 ggr i 8 inlägg
Standard

Citat:
Ursprungligen postat av Zteam Visa inlägg
Det är snarare visningen av batteriet som skiljer sig åt.

Visst laddar den batteriet till 100% men telefonen använder batteriet även om laddaren är ikopplad.

och den laddar inte om det för bara någon enstaka procent
Ok, tack. Men jag tror inte bara det är visningen. Den visar ju 100% när jag drar ut laddaren men i loggen kan jag se den slutat ladda vid 4,19V. Så var det inte i Froyo eller på andra mobiler jag haft.
Tom200 är inte uppkopplad   Svara med citat
Oläst 2012-05-09, 05:33   #6 - (Permalink)
Tom200
Youth Droid
 

Reg.datum: apr 2011
Inlägg: 429










Tack: 33
Tackad 8 ggr i 8 inlägg
Standard

Citat:
Ursprungligen postat av Tom200 Visa inlägg
Ok, tack. Men jag tror inte bara det är visningen. Den visar ju 100% när jag drar ut laddaren men i loggen kan jag se den slutat ladda vid 4,19V. Så var det inte i Froyo eller på andra mobiler jag haft.
Kan ingen kolla vilken spänning ni får vid fulladdad? Har provat annan rom nu och olika kernel men slutar alltid ladda vid 4.19v.
Tom200 är inte uppkopplad   Svara med citat
Svara




Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp



Alla tider är GMT +2. Klockan är nu 00:16.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson