Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > Sony & Sony Ericsson > Xperia S > Xperia S - Allmänt

Svara
 
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Gammal 2012-05-01, 16:07   #1 - (Permalink)
Stoggz
Baby Droid
 

Reg.datum: May 2012
Ort: Jönköping
Inlägg: 6

Operatör: Tele2
Telefon: Sony Xperia S







Tack: 0
Tackad 0 ggr i 0 inlägg
Standard dåligt kamera

Bytte neon med sxs och jämförde nyss kameran med gamla neon och brorsas iphone så är det mycket stor skillnad, känns som om xperia s har 1 Mp och neon och iphonen känns som system kameror. Gör jag något fel eller? Kan posta bilder om önskas.

Senast redigerad av Stoggz den 2012-05-02 klockan 17:32.
Stoggz är inte uppkopplad   Svara med citat
Gammal 2012-05-01, 16:19   #2 - (Permalink)
MrMör
Kid Droid
 
MrMörs avatar
 

Reg.datum: Feb 2011
Inlägg: 229

Operatör: Comviq
Telefon: Sony Xperia S
ROM: <<Orginal


Tablet: Nexus 7



Tack: 23
Tackad 2 ggr i 2 inlägg
Standard

posta gärna foton tagna med alla 3 så får vi se skillnaden. Själv är jag riktigt nöjd med kameran! Ibland i mörkare miljöer eller så måste jag ändra lite inställningar för att få till bilderna men oftast så funkar det automatiska bra
MrMör är inte uppkopplad   Svara med citat
Gammal 2012-05-01, 20:22   #3 - (Permalink)
Arvid719
Youth Droid
 

Reg.datum: Feb 2012
Inlägg: 472

Operatör: Halebop
Telefon: Sony Xperia Z
ROM: Sony stock 4.4.2

Launcher: Stock
Tablet: Google Nexus 7 (2013)



Tack: 3
Tackad 53 ggr i 47 inlägg
Standard

Citat:
Ursprungligen postat av Stoggz Visa inlägg
Bytte neon med sxs och jämförde nyss kameran med gamla neon och brorsas iphone kamera så är det jävligt stor skillnad..känns som om xperia s har typ 1 Mp och neon o iphonen känns som system kameror...är det något fel jag gör...kam posta bilder om önskas
Är det inomhus eller utomhus?

Utomhus tar den otroligt grymma bilder med auto läget, i lite mörkare miljöer T.ex Innomhus så blir det tyvärr ganska dåligt resultat iallafall med autoläget.
Arvid719 är inte uppkopplad   Svara med citat
Gammal 2012-05-01, 22:48   #4 - (Permalink)
CrazyDriver
Kid Droid
 

Reg.datum: May 2010
Inlägg: 105

Operatör: Telia
Telefon: Sony Xperia S
ROM: 4.0.4


Tablet: Motorola Xoom 3G



Tack: 4
Tackad 5 ggr i 2 inlägg
Standard

Min erfarenhet är att SXS tar väldigt bra bilder när allt stämmer, dvs ljuset är bra och telefonen lyckas ställa in sig rätt. Däremot har i alla fall min telefon stora problem att fokusera så fort ljuset är för svagt, som när solen tillfälligt går i moln. Samma gäller exponeringen och vitbalansen. Autoläget fungerar helt enkelt inte optimalt.

Det värsta av allt är att kameran är så otroligt seg ibland. Från att man trycker på knappen till att bilden tas så kan det ta allt mellan 0,5 sekunder till 5 sekunder. Har även märkt att kamera-appen kraschar ganska ofta.

Att filma är knappt att tänka på. Det känns som att det är 12 bilder i sekunden. Så fort man pannorerar så är det som att se en serie stillbilder som hackar fram.
CrazyDriver är inte uppkopplad   Svara med citat
Gammal 2012-05-01, 23:30   #5 - (Permalink)
MrMör
Kid Droid
 
MrMörs avatar
 

Reg.datum: Feb 2011
Inlägg: 229

Operatör: Comviq
Telefon: Sony Xperia S
ROM: <<Orginal


Tablet: Nexus 7



Tack: 23
Tackad 2 ggr i 2 inlägg
Standard

En sak jag stör mig på är att när jag spelar upp det i datorn som jag har filmat så hackar det grymt mycket. Nån som vet varför det blir så? Hoppas nästa uppdatering fixar det.
MrMör är inte uppkopplad   Svara med citat
Gammal 2012-05-02, 00:15   #6 - (Permalink)
s-flow
Baby Droid
 

Reg.datum: Jun 2010
Inlägg: 34










Tack: 0
Tackad 1 gång i 1 inlägg
Standard

Citat:
Ursprungligen postat av MrMör Visa inlägg
En sak jag stör mig på är att när jag spelar upp det i datorn som jag har filmat så hackar det grymt mycket. Nån som vet varför det blir så? Hoppas nästa uppdatering fixar det.
Börja med att stänga av "Bildstabilisator" och "Motiv". Gör stor skillnad för mig.

Senast redigerad av s-flow den 2012-05-02 klockan 00:18.
s-flow är inte uppkopplad   Svara med citat
Gammal 2012-05-02, 10:14   #7 - (Permalink)
nioh
Teen Droid
 

Reg.datum: Sep 2010
Ort: Stockholm
Inlägg: 965

Operatör: Tele2
Telefon: Sony Xperia S







Tack: 41
Tackad 87 ggr i 68 inlägg
Standard

Stäng av auto och sätt ISO till 100.
Ändra själv vitbalans till det som passar den miljön du är i bäst när du ska ta bilder. Och som ett par påpekat här redan stäng av bildstabilisatorn.
Då kommer din Xperia S att kännas som systemkameran istället. Tyvärr har Auto Scan-läget problem inomhus. Utomhus i bra ljus blir det bra, men så fort det blir lite svårare miljöer med sämre ljus verkar Auto-Scan vara riktigt bångstyrig.

Någonting jag verkligen hoppas att Sony kan slipa till på nästa uppdatering.
nioh är inte uppkopplad   Svara med citat
Följande medlem säger tack till nioh för det här inlägget:
Gammal 2012-05-02, 10:26   #8 - (Permalink)
widde
Kid Droid
 

Reg.datum: Apr 2010
Inlägg: 105










Tack: 2
Tackad 12 ggr i 4 inlägg
Standard

Jag tycker inte jag får till bilderna särskilt bra nån gång, förutom utomhus när det är riktigt ljust o bra..
Kameran är vääääldigt känslig för ljus från sidorna verkar det som då jag ofta får "ljusdimmor" eller dis eller vad man ska kalla det när jag tar bilder.. Det är faktiskt riktigt dåligt. Likaså försökte jag ta kort på en eld på valborgsmässoafton.. Ljus eld men mörkt i övrigt.. Hur kasst som helst, jätte"disiga" bilder och allmänt tråkiga..

Vet ej vad man kan göra? Jag hoppas verkligen dom har gjort något åt kameraappen och kamerna till ICS.. Enligt mig tar de flesta andra kameror bättre bilder än xperian at the moment.. (Läs: Kameran o appen kräver extremt bra förutsättningar för att det ska bli skapliga bilder..)

EDIT: Jag kör inte på några auto-lägen alls utan ställer in allt manuellt.. Fortfarande mest crap-bilder..
widde är inte uppkopplad   Svara med citat
Gammal 2012-05-02, 10:37   #9 - (Permalink)
nioh
Teen Droid
 

Reg.datum: Sep 2010
Ort: Stockholm
Inlägg: 965

Operatör: Tele2
Telefon: Sony Xperia S







Tack: 41
Tackad 87 ggr i 68 inlägg
Standard

Citat:
EDIT: Jag kör inte på några auto-lägen alls utan ställer in allt manuellt.. Fortfarande mest crap-bilder..
Har du stängt av bildstabilisatorn? Jag får bra bilder med min Xperia S när jag filar på inställningarna själv.
nioh är inte uppkopplad   Svara med citat
Gammal 2012-05-02, 10:47   #10 - (Permalink)
widde
Kid Droid
 

Reg.datum: Apr 2010
Inlägg: 105










Tack: 2
Tackad 12 ggr i 4 inlägg
Standard

Citat:
Ursprungligen postat av nioh Visa inlägg
Har du stängt av bildstabilisatorn? Jag får bra bilder med min Xperia S när jag filar på inställningarna själv.
Bildstabilisatorn är avstängd. (Av någon anledning vägrar min telefon att spara vilken iso-nivå jag ställer in om bildstabilisatorn är påslagen..)

Men det jag ser som främsta problemen med kameran (trots egna inställningar) är;
* Extremt dålig kontrast i bilderna (gråaktig hinna över bilderna, blir "tråkiga" bilder utan stuns)
* Generellt ganska "mjuka" bilder. Det är visserligen bättre än alldeles för skarpa, så det är ju bättre att det är åt det hållet iaf..
* Riktiga problem när ljus kommer in från sidan.. Skapar väldigt disiga bilder.. Och det kan ske såväl inomhus som utomhus.. Kameran är riktigt riktigt dålig på att hantera det.. Förstör väldigt mycket bilder tyvärr.

Edit: Det är inte bara min telefon som beter sig så här utan har även testat på en annan xperia s med precis samma problem..

Edit2: Kan även tillägga att jag inte riktigt ser samma beteende när jag kör med Camera360 t.ex... Så det kan mycket väl vara relaterat till kameraappen som följer med från Sony.. Den borde dom verkligen fila en hel del på..

Senast redigerad av widde den 2012-05-02 klockan 10:52.
widde är inte uppkopplad   Svara med citat
Gammal 2012-05-02, 12:36   #11 - (Permalink)
twintin
Adult Droid
 
twintins avatar
 

Reg.datum: May 2010
Ort: Stockholm
Inlägg: 1 398

Operatör: Tele2
Telefon: Sony Xperia P
ROM: Orginal
Tema: Orginal
Launcher: Orginal
Tablet: iPad 2



Tack: 2
Tackad 50 ggr i 49 inlägg
Standard

Citat:
Ursprungligen postat av widde Visa inlägg
* Extremt dålig kontrast i bilderna (gråaktig hinna över bilderna, blir "tråkiga" bilder utan stuns)
Det brukar oftast bero på at vitbalansen inte är korrekt inställd (min X10 mini kan bete sig likadant t.ex. i skugga eller om det är molningt).

Citat:
Ursprungligen postat av widde Visa inlägg
* Riktiga problem när ljus kommer in från sidan.. Skapar väldigt disiga bilder.. Och det kan ske såväl inomhus som utomhus.. Kameran är riktigt riktigt dålig på att hantera det.. Förstör väldigt mycket bilder tyvärr. här utan har även
Kika på den här länken där borttagandet av bakstycket gjorde susen. Kanske något liknande problem du har ?

http://www.swedroid.se/forum/showpos...8&postcount=26

Senast redigerad av twintin den 2012-05-02 klockan 12:47.
twintin är inte uppkopplad   Svara med citat
Gammal 2012-05-02, 13:12   #12 - (Permalink)
widde
Kid Droid
 

Reg.datum: Apr 2010
Inlägg: 105










Tack: 2
Tackad 12 ggr i 4 inlägg
Standard

Citat:
Ursprungligen postat av twintin Visa inlägg
Det brukar oftast bero på at vitbalansen inte är korrekt inställd (min X10 mini kan bete sig likadant t.ex. i skugga eller om det är molningt).



Kika på den här länken där borttagandet av bakstycket gjorde susen. Kanske något liknande problem du har ?

http://www.swedroid.se/forum/showpos...8&postcount=26
Har testat med alla vitbalansinställningar som finns i kameraappen med typ samma resultat.. Kass kontrast ändå. :/

Har sett posten om att ta bort bakstycket och det är möjligt att något blev bättre, men vem vill gå utan bakstycke på telefonen? Funderar på om man på något sätt kan avhjälpa problemet genom att trycka på nån cirkelgrej runt linsen? Sony själva borde ju vara medvetna om problemet kan man ju tycka..
Jag vet inte om den lilla silvergrå listen på bakstycken där linsen är kan vara boven i dramat? Att den på något sätt reflekterar ljuset väldigt dåligt?
widde är inte uppkopplad   Svara med citat
Gammal 2012-05-02, 14:32   #13 - (Permalink)
twintin
Adult Droid
 
twintins avatar
 

Reg.datum: May 2010
Ort: Stockholm
Inlägg: 1 398

Operatör: Tele2
Telefon: Sony Xperia P
ROM: Orginal
Tema: Orginal
Launcher: Orginal
Tablet: iPad 2



Tack: 2
Tackad 50 ggr i 49 inlägg
Standard

Citat:
Ursprungligen postat av widde Visa inlägg
men vem vill gå utan bakstycke på telefonen?
Självklart inte, men första steget är att hitta problemet. Sen kan man fundera på hur man skall lösa det rent praktiskt.
twintin är inte uppkopplad   Svara med citat
Svara




Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp



Alla tider är GMT +2. Klockan är nu 19:53.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson