Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > Sony & Sony Ericsson > Xperia S > Xperia S - Allmänt

Svara
 
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Gammal 2012-05-05, 07:41   #1 - (Permalink)
bigbandit
Baby Droid
 

Reg.datum: May 2011
Inlägg: 36










Tack: 8
Tackad 4 ggr i 4 inlägg
Standard Wifi, Flygplansläge

När jag sätter telefonen i flygplansläge och sätter på wifin, hittar inte luren min router. Däremot dyker alla grannars routrar upp. Har en DIR-655.
I vanligt läge funkar Wifi .
bigbandit är inte uppkopplad   Svara med citat
Gammal 2012-05-05, 08:14   #2 - (Permalink)
rawimage
Adult Droid
 
rawimages avatar
 

Reg.datum: Apr 2010
Ort: Helsingborg
Inlägg: 1 015

Operatör: Telenor
Telefon: Sony Xperia S







Tack: 12
Tackad 79 ggr i 62 inlägg
Standard

Vet inte varför det skulle vara så, men kanske den kör på färre kanaler i flygplansläget?
Kan ju vara värt att testa att ställa in routern så den använder någon av kanalerna 2-11. Min gamla Desire hade tex problem att se 1 och 12-14 med vissa ROM'ar.

Skickat från min LT26i via Tapatalk 2
rawimage är inte uppkopplad   Svara med citat
Följande medlem säger tack till rawimage för det här inlägget:
Gammal 2012-05-05, 19:00   #3 - (Permalink)
bigbandit
Baby Droid
 

Reg.datum: May 2011
Inlägg: 36










Tack: 8
Tackad 4 ggr i 4 inlägg
Standard

Tack för tipset. Ändrade routern från kanal 13 till 4. Funkade direkt. Kan nämna att innan jag uppgraderade luren till version 73 så funkade det utan ändra kanal på routern.
bigbandit är inte uppkopplad   Svara med citat
Gammal 2012-05-05, 19:16   #4 - (Permalink)
rawimage
Adult Droid
 
rawimages avatar
 

Reg.datum: Apr 2010
Ort: Helsingborg
Inlägg: 1 015

Operatör: Telenor
Telefon: Sony Xperia S







Tack: 12
Tackad 79 ggr i 62 inlägg
Standard

Märkligt.
Testa WiFi Analyzer så kan du se vilka kanaler som är minst befolkade om det är mycket folk runt omkring.

Men det var bra att det löste sig.

Skickat från min LT26i via Tapatalk 2
rawimage är inte uppkopplad   Svara med citat
Svara




Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp



Alla tider är GMT +2. Klockan är nu 10:39.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson