Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > Sony & Sony Ericsson > Xperia S > Xperia S - Allmänt

Svara
 
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Gammal 2012-05-05, 13:59   #79 - (Permalink)
wMathy
Youth Droid
 

Reg.datum: Apr 2010
Inlägg: 395

Operatör: Tre
Telefon: Samsung Galaxy S III







Tack: 17
Tackad 20 ggr i 19 inlägg
Standard

Citat:
Ursprungligen postat av Arvid719 Visa inlägg
Som pigge säger så är det en begränsning i MMS, bästa är att du skickar genom mail istället.
Men på andra mobiler blir det ju inte sådan skitkvalité. Det är bara på Android (Desire, RAZR och nu SXS) som jag fått sådan skitkvalité på bilderna, på mina andra mobiler har jag hämtat bilderna i relativt bra kvalité :S
wMathy är inte uppkopplad   Svara med citat
Följande medlem säger tack till wMathy för det här inlägget:
Gammal 2012-05-05, 22:36   #80 - (Permalink)
Sneaky
Teen Droid
 

Reg.datum: Jun 2010
Inlägg: 797










Tack: 81
Tackad 69 ggr i 62 inlägg
Standard

Min mtp-drivrutin har slutat fungera. Varken PC companion eller Sony bridge for mac hittar telefonen längre. Datorn står och tuggar ett tag när jag ansluter telefonen, sedan får jag ett felmeddelande. Det fungerade bra att ansluta telefonen de första veckorna, men nu är det som förgjort. Är det någon som varit med om något liknande och vet hur det går att lösa?
Sneaky är inte uppkopplad   Svara med citat
Gammal 2012-05-05, 23:09   #81 - (Permalink)
Arvid719
Youth Droid
 

Reg.datum: Feb 2012
Inlägg: 472

Operatör: Halebop
Telefon: Sony Xperia Z
ROM: Sony stock 4.4.2

Launcher: Stock
Tablet: Google Nexus 7 (2013)



Tack: 3
Tackad 53 ggr i 47 inlägg
Standard

Citat:
Ursprungligen postat av Sneaky Visa inlägg
Min mtp-drivrutin har slutat fungera. Varken PC companion eller Sony bridge for mac hittar telefonen längre. Datorn står och tuggar ett tag när jag ansluter telefonen, sedan får jag ett felmeddelande. Det fungerade bra att ansluta telefonen de första veckorna, men nu är det som förgjort. Är det någon som varit med om något liknande och vet hur det går att lösa?
Inställningar->Appar->Hantera appar välj "Alla"-> leta upp "MtpApp" och välj rensa data. Koppla in mobilen till datorn vänta 5-10min (tar ett tag innan du kan se filerna ifrån utforskaren efter man har gjort så här).

Tydligen flera som haft problem med detta, även jag bara hoppas det fixas i ICS uppdateringen.


Citat:
Ursprungligen postat av wMathy Visa inlägg
Men på andra mobiler blir det ju inte sådan skitkvalité. Det är bara på Android (Desire, RAZR och nu SXS) som jag fått sådan skitkvalité på bilderna, på mina andra mobiler har jag hämtat bilderna i relativt bra kvalité :S
Åter igen är det en begränsning med MMS, glöm inte att XS har en extrem upplösning jämfört med andra mobiler som bidrar till att det blir dålig kvalitet.

Senast redigerad av Arvid719 den 2012-05-05 klockan 23:12.
Arvid719 är inte uppkopplad   Svara med citat
Gammal 2012-05-06, 21:45   #82 - (Permalink)
Sneaky
Teen Droid
 

Reg.datum: Jun 2010
Inlägg: 797










Tack: 81
Tackad 69 ggr i 62 inlägg
Standard

Citat:
Ursprungligen postat av Arvid719 Visa inlägg
Inställningar->Appar->Hantera appar välj "Alla"-> leta upp "MtpApp" och välj rensa data. Koppla in mobilen till datorn vänta 5-10min (tar ett tag innan du kan se filerna ifrån utforskaren efter man har gjort så här).

Tydligen flera som haft problem med detta, även jag bara hoppas det fixas i ICS uppdateringen.
Det funkar sådär. Drivrutinen installerades och det är ju ett steg i rätt riktning. Jag väntar tio minuter en kvart efter det, men telefonen går inte att komma åt.
0 objekt i utforskaren. Är det något annat man ska göra, eller är det bara tålamod som krävs?

Edit: Om det är någon som råkar ha denna frustrerande bugg och inte kan synka med dator kan jag rekommendera Airdroid. Helt ok wi-fi synkapp som gör i stort sett allt PC Companion gör, förutom uppdateringar naturligtvis.

Senast redigerad av Sneaky den 2012-05-06 klockan 22:19.
Sneaky är inte uppkopplad   Svara med citat
Gammal 2012-05-06, 22:22   #83 - (Permalink)
Arvid719
Youth Droid
 

Reg.datum: Feb 2012
Inlägg: 472

Operatör: Halebop
Telefon: Sony Xperia Z
ROM: Sony stock 4.4.2

Launcher: Stock
Tablet: Google Nexus 7 (2013)



Tack: 3
Tackad 53 ggr i 47 inlägg
Standard

Citat:
Ursprungligen postat av Sneaky Visa inlägg
Det funkar sådär. Drivrutinen installerades och det är ju ett steg i rätt riktning. Jag väntar tio minuter en kvart efter det, men telefonen går inte att komma åt.
0 objekt i utforskaren. Är det något annat man ska göra, eller är det bara tålamod som krävs?

Edit: Om det är någon som råkar ha denna frustrerande bugg och inte kan synka med dator kan jag rekommendera Airdroid. Helt ok wi-fi synkapp som gör i stort sett allt PC Companion gör, förutom uppdateringar naturligtvis.
Tålamod ,det tar ett bra tag.
Arvid719 är inte uppkopplad   Svara med citat
Gammal 2012-05-06, 22:56   #84 - (Permalink)
Outbacker
Baby Droid
 

Reg.datum: Jun 2010
Inlägg: 6










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Citat:
Ursprungligen postat av wMathy Visa inlägg
Men på andra mobiler blir det ju inte sådan skitkvalité. Det är bara på Android (Desire, RAZR och nu SXS) som jag fått sådan skitkvalité på bilderna, på mina andra mobiler har jag hämtat bilderna i relativt bra kvalité :S
Upplever detsamma på min SXS men min gamla HTC Desire visade bilderna i mycket bättre kvalitet! När frugan skickar en bild från sin SGSII så ser bilderna ut att komma från en 0,3 Mpix kamera...
Outbacker är inte uppkopplad   Svara med citat
Gammal 2012-05-07, 06:58   #85 - (Permalink)
TranQ
Kid Droid
 
TranQs avatar
 

Reg.datum: Jan 2010
Ort: Stockholm
Inlägg: 136

Operatör: Telenor
Telefon: Google Nexus 5
ROM: PA


Tablet: Google Nexus 7 (2013)



Tack: 35
Tackad 10 ggr i 8 inlägg
Standard

Jag har stött på ett problem som jag tidigare inte haft, vet inte om det är mobilen det är fel på, men vad ska det annars vara liksom?
Hursomhelst..

När jag ska handla något i Google Play Butiken så funkar det inte, får upp ett fel meddelande där det står följande "Fel Det gick inte att bearbeta din beställning. Försök igen." har prövat samtliga lösningar och försökt köpa andra appar, men problemet kvarstår..
Även när jag försöker lägga till ett nytt kort till mitt konto så får jag ett fel meddelenade som lyder "Fel There was an issue with our payment processor [Your instrument is not valid]."
Jag kan med 110% säkerhet säga att det är rätt information jag ger, och att det finns pengar kvar på mitt kort.
Detta började nog efter .73 uppdateringen skulle jag tro.

Om någon lider av samma problem, eller har en lösning på detta så är det mer än välkommet att kontakta mig
__________________
Telefoner genom tiderna: Ericsson t28 > Nokia 3310 > HTC Hero > Sony Ericsson x10 > Sony Ericsson Arc > Sony Xperia S > Samsung Galaxy S2 > Sony Xperia S > Sony Xperia Z > Samsung Galaxy Note 2 Lte > Nexus 5
Tablets: Asus Eee Pad Transformer TF101 > Nexus 7
TranQ är inte uppkopplad   Svara med citat
Gammal 2012-05-07, 08:03   #86 - (Permalink)
Cubenga
Adult Droid
 

Reg.datum: May 2011
Inlägg: 1 031

Operatör: Halebop
Telefon: Sony Xperia S
ROM: Stock ICS 4.0.4

Launcher: Nova Launcher Prime
Tablet: Google Nexus 7



Tack: 17
Tackad 62 ggr i 57 inlägg
Standard

Citat:
Ursprungligen postat av TranQ Visa inlägg
Jag har stött på ett problem som jag tidigare inte haft, vet inte om det är mobilen det är fel på, men vad ska det annars vara liksom?
Hursomhelst..

När jag ska handla något i Google Play Butiken så funkar det inte, får upp ett fel meddelande där det står följande "Fel Det gick inte att bearbeta din beställning. Försök igen." har prövat samtliga lösningar och försökt köpa andra appar, men problemet kvarstår..
Även när jag försöker lägga till ett nytt kort till mitt konto så får jag ett fel meddelenade som lyder "Fel There was an issue with our payment processor [Your instrument is not valid]."
Jag kan med 110% säkerhet säga att det är rätt information jag ger, och att det finns pengar kvar på mitt kort.
Detta började nog efter .73 uppdateringen skulle jag tro.

Om någon lider av samma problem, eller har en lösning på detta så är det mer än välkommet att kontakta mig

Jag har haft liknade problem. Jag brukade då välja Rensa data i Google Play appen och sen starta om mobilen. Fick ibland hålla på så några gånger och sen så funkade det.

Skickat från min LT26i via Tapatalk 2
Cubenga är inte uppkopplad   Svara med citat
Följande medlem säger tack till Cubenga för det här inlägget:
Gammal 2012-05-07, 10:20   #87 - (Permalink)
dragontrumpetare
Professional Droid
 
dragontrumpetares avatar
 

Reg.datum: May 2010
Ort: Örebro/Sverige
Inlägg: 2 887

Operatör: Tre
Telefon: Sony Xperia Z1 Compact
ROM: Sony Original JB 4.4.4
Tema: Sony tema
Launcher: Stocklauncher




Tack: 136
Tackad 105 ggr i 95 inlägg
Standard

Citat:
Ursprungligen postat av TranQ Visa inlägg
Jag har stött på ett problem som jag tidigare inte haft, vet inte om det är mobilen det är fel på, men vad ska det annars vara liksom?
Hursomhelst..

När jag ska handla något i Google Play Butiken så funkar det inte, får upp ett fel meddelande där det står följande "Fel Det gick inte att bearbeta din beställning. Försök igen." har prövat samtliga lösningar och försökt köpa andra appar, men problemet kvarstår..
Även när jag försöker lägga till ett nytt kort till mitt konto så får jag ett fel meddelenade som lyder "Fel There was an issue with our payment processor [Your instrument is not valid]."
Jag kan med 110% säkerhet säga att det är rätt information jag ger, och att det finns pengar kvar på mitt kort.
Detta började nog efter .73 uppdateringen skulle jag tro.

Om någon lider av samma problem, eller har en lösning på detta så är det mer än välkommet att kontakta mig
Men det låter mer som kortproblem? Bara kollar, har du lagt till bankens speciella säkerhet för ditt kort? Jag kan t ex inte handla längre på mitt kort, för jag har glömt den långa jädran extrakoden. Ibland skall dessa jädran säkerhetssystem gå till absurdum alltså. Men kolla så det inte är ditt betalkort som är problemet får då fick jag just det fel som du beskriver.
dragontrumpetare är inte uppkopplad   Svara med citat
Följande medlem säger tack till dragontrumpetare för det här inlägget:
Gammal 2012-05-07, 15:26   #88 - (Permalink)
Fredriks
Professional Droid
 
Fredrikss avatar
 

Reg.datum: Jun 2010
Inlägg: 2 853

Operatör: Telenor
Telefon: Sony Xperia Z2
ROM: Original

Launcher: Stock
Tablet: Google Nexus 7
ROM: Stock


Tack: 73
Tackad 236 ggr i 211 inlägg
Standard

Citat:
Ursprungligen postat av TranQ Visa inlägg
Jag har stött på ett problem som jag tidigare inte haft, vet inte om det är mobilen det är fel på, men vad ska det annars vara liksom?
Hursomhelst..

När jag ska handla något i Google Play Butiken så funkar det inte, får upp ett fel meddelande där det står följande "Fel Det gick inte att bearbeta din beställning. Försök igen." har prövat samtliga lösningar och försökt köpa andra appar, men problemet kvarstår..
Även när jag försöker lägga till ett nytt kort till mitt konto så får jag ett fel meddelenade som lyder "Fel There was an issue with our payment processor [Your instrument is not valid]."
Jag kan med 110% säkerhet säga att det är rätt information jag ger, och att det finns pengar kvar på mitt kort.
Detta började nog efter .73 uppdateringen skulle jag tro.

Om någon lider av samma problem, eller har en lösning på detta så är det mer än välkommet att kontakta mig
Jag har Handelsbanken och på mitt kort går det aktivera/avaktivera köp via internet och i utlandet. Kolla så att du inte har någon sådan spärr på ditt kort

Skickat från Tapatalk 2
Fredriks är inte uppkopplad   Svara med citat
Följande medlem säger tack till Fredriks för det här inlägget:
Gammal 2012-05-08, 06:53   #89 - (Permalink)
TranQ
Kid Droid
 
TranQs avatar
 

Reg.datum: Jan 2010
Ort: Stockholm
Inlägg: 136

Operatör: Telenor
Telefon: Google Nexus 5
ROM: PA


Tablet: Google Nexus 7 (2013)



Tack: 35
Tackad 10 ggr i 8 inlägg
Standard

Tack för tipsen, men jag har testat allt det där =/
Måste nog ringa banken och kolla vad som står på... för jag kan ju handla med kortet i vanliga butiker.. skit skumt..

Tack iaf
__________________
Telefoner genom tiderna: Ericsson t28 > Nokia 3310 > HTC Hero > Sony Ericsson x10 > Sony Ericsson Arc > Sony Xperia S > Samsung Galaxy S2 > Sony Xperia S > Sony Xperia Z > Samsung Galaxy Note 2 Lte > Nexus 5
Tablets: Asus Eee Pad Transformer TF101 > Nexus 7
TranQ är inte uppkopplad   Svara med citat
Gammal 2012-05-08, 07:18   #90 - (Permalink)
Arvid719
Youth Droid
 

Reg.datum: Feb 2012
Inlägg: 472

Operatör: Halebop
Telefon: Sony Xperia Z
ROM: Sony stock 4.4.2

Launcher: Stock
Tablet: Google Nexus 7 (2013)



Tack: 3
Tackad 53 ggr i 47 inlägg
Standard

Citat:
Ursprungligen postat av TranQ Visa inlägg
Tack för tipsen, men jag har testat allt det där =/
Måste nog ringa banken och kolla vad som står på... för jag kan ju handla med kortet i vanliga butiker.. skit skumt..

Tack iaf
Handla på internet och handla i affären är inte samma sak, så är antagligen att internet betalningar är blockerade i ditt fall, har för mig att Swedbank t.ex tog bort det för ett tag sen för alla så man var tvungen kontakta dom/logga in på internet banken och tillåta det igen.
Arvid719 är inte uppkopplad   Svara med citat
Gammal 2012-05-08, 16:01   #91 - (Permalink)
zelxi
Kid Droid
 

Reg.datum: Aug 2010
Inlägg: 107

Operatör: Tele2
Telefon: Sony Xperia S







Tack: 3
Tackad 2 ggr i 2 inlägg
Standard

Någon som har stött på att bluetooth ibland hänger sig? Antingen när man sätter igång den, så slocknar den bara eller att det står connecting utan att något händer. Måste alltid göra en reboot för att få igång den. Inte sett något mönster ännu utan verkar vara rätt random.
zelxi är inte uppkopplad   Svara med citat
Svara




Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp



Alla tider är GMT +2. Klockan är nu 11:48.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.9 Beta 1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson