Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > Sony & Sony Ericsson > Xperia X10

 
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Oläst 2010-12-26, 10:37   #1 - (Permalink)
sdrlnd
Baby Droid
 

Reg.datum: apr 2010
Inlägg: 19

Operatör: Telenor
Telefon: Sony Ericsson X10







Tack: 1
Tackad 0 ggr i 0 inlägg
Unhappy Tar inte laddning...

Märkte till min stora förvånan när jag tog telefonen på juldagsmorronen att telefonen nästan hade slut på batteri, trots att den suttit i laddaren hela natten.
Kom senare fram till att kontakten börjat glappa vilket nu lett till att den varken laddar över huvud taget eller att jag kan ansluta den till datorn.
Då jag har telefonen rootad vet i tusan va de säger om jag skickar iväg den, det är ju trots allt ett hårdvarufel.
Är detta något problem som någon annan råkat ut för?
Den har aldrig glappat något innan detta hände...
sdrlnd är inte uppkopplad  
Oläst 2010-12-26, 10:59   #2 - (Permalink)
Azfor
Teen Droid
 
Azfors avatar
 

Reg.datum: okt 2010
Ort: Dalom-FFS!!!
Inlägg: 714

Operatör: Tele2
Telefon: Samsung Galaxy S II
ROM: ICS original ROM

Launcher: Nova Launcher




Tack: 52
Tackad 32 ggr i 25 inlägg
Standard

Det ska väl gå att göra en total åteställning med telefonen har jag för mig!


Edit: hittade en sida! http://forum.gsmhosting.com/vbb/f606...-reset-995943/


Sorry det va tydligen en soft reset inte hard.. ska leta vidare!
__________________
------------------------------------------------------


And by the way.. Apples are for eating!!

Senast redigerad av Azfor den 2010-12-26 klockan 11:03.
Azfor är inte uppkopplad  
Oläst 2010-12-26, 11:41   #3 - (Permalink)
Westholma4t
Adult Droid
 
Westholma4ts avatar
 

Reg.datum: aug 2010
Ort: Hudiksvall
Inlägg: 1 195

Operatör: Telenor
Telefon: Sony Xperia Z1 Compact
ROM: Xperia Z Ultra Xperia Go Xperia X10


Tablet: Nexus 7/Tablet Z/Chromebk



Tack: 143
Tackad 89 ggr i 73 inlägg
Standard

Får man tillbaka mobilen helt återställd om man lämnar in den? Lite därför jag drar mig... Har glapp i ladd-kontakt samt trasig högtalare.
Westholma4t är uppkopplad nu  
Oläst 2010-12-26, 11:57   #4 - (Permalink)
Nagarebozhi
Android
 
Nagarebozhis avatar
 

Reg.datum: sep 2010
Ort: Östergötland
Inlägg: 4 379

Operatör: Tre
Telefon: Samsung Galaxy S III
ROM: Original
Tema: TouchWiz
Launcher: TouchWiz




Tack: 226
Tackad 675 ggr i 425 inlägg
Standard

Citat:
Ursprungligen postat av Westholma4t Visa inlägg
Får man tillbaka mobilen helt återställd om man lämnar in den? Lite därför jag drar mig... Har glapp i ladd-kontakt samt trasig högtalare.
Ja telefonen blir helt återställt.

Skickat från min Rootade X10i via Tapatalk
Sent from my Rooted X10i using Tapatalk
__________________
5GB + 500MB gratis lagringsutrymme SugarSync https://www.sugarsync.com/referral?r...reEvent=941702
Nagarebozhi är inte uppkopplad  
Oläst 2010-12-26, 17:09   #5 - (Permalink)
pimmen
Youth Droid
 
pimmens avatar
 

Reg.datum: sep 2009
Inlägg: 319

Operatör: Telia
Telefon: Google Galaxy Nexus
ROM: Stock

Launcher: Stock




Tack: 2
Tackad 4 ggr i 4 inlägg
Standard

Citat:
Ursprungligen postat av sdrlnd Visa inlägg
Märkte till min stora förvånan när jag tog telefonen på juldagsmorronen att telefonen nästan hade slut på batteri, trots att den suttit i laddaren hela natten.
Kom senare fram till att kontakten börjat glappa vilket nu lett till att den varken laddar över huvud taget eller att jag kan ansluta den till datorn.
Då jag har telefonen rootad vet i tusan va de säger om jag skickar iväg den, det är ju trots allt ett hårdvarufel.
Är detta något problem som någon annan råkat ut för?
Den har aldrig glappat något innan detta hände...

när jag hade exakt samma del så skickades min lur rootad på service, nollställd när den kom tebax dock, men inget snack om root eller ej
pimmen är inte uppkopplad  
Följande medlem säger tack till pimmen för det här inlägget:
Oläst 2010-12-26, 17:17   #6 - (Permalink)
sdrlnd
Baby Droid
 

Reg.datum: apr 2010
Inlägg: 19

Operatör: Telenor
Telefon: Sony Ericsson X10







Tack: 1
Tackad 0 ggr i 0 inlägg
Standard

Okej då låter det som att de gör något åt saken iaf. så man slipper en fin räkning på köpet när man får den tillbaka!
sdrlnd är inte uppkopplad  
Oläst 2010-12-27, 12:31   #7 - (Permalink)
Gleenquagmire
Kid Droid
 

Reg.datum: apr 2010
Inlägg: 144










Tack: 0
Tackad 6 ggr i 4 inlägg
Standard

Det är konstruktionsfel på usb-porten som gör att lödningarna släpper. Detta händer på troligen ALLA X10 till slut (håller kanske 6 mån). Lösningen är att byta ut hela insidan på telefonen. Någon uppdaterad konstruktions finns ej och kommer ej att tas fram (modellen slutar ju tillverkas snart). Nytt kort kostar efter garantitidens utgång betydligt mer än telefonen (+ montering) så X10 kommer att självdö inom 2 år (vilket har varit planen hela tiden).

/Så jävla r*vkn*llad av SE
Gleenquagmire är inte uppkopplad  
Oläst 2010-12-27, 12:51   #8 - (Permalink)
matte03
Kid Droid
 

Reg.datum: jul 2010
Inlägg: 249

Operatör: Tre
Telefon: Sony Xperia Z1 Compact
ROM: Orginal






Tack: 3
Tackad 0 ggr i 0 inlägg
Standard

Citat:
Ursprungligen postat av Gleenquagmire Visa inlägg
Det är konstruktionsfel på usb-porten som gör att lödningarna släpper. Detta händer på troligen ALLA X10 till slut (håller kanske 6 mån). Lösningen är att byta ut hela insidan på telefonen. Någon uppdaterad konstruktions finns ej och kommer ej att tas fram (modellen slutar ju tillverkas snart). Nytt kort kostar efter garantitidens utgång betydligt mer än telefonen (+ montering) så X10 kommer att självdö inom 2 år (vilket har varit planen hela tiden).

/Så jävla r*vkn*llad av SE
Kan rätta dig här.. inget fel på usbporten. DET ÄR LADDAREN SOM DET ÄR FEL PÅ. mitt ex wildfireladdare fungerade aldeless utmärkt. så TS testa byt sladd. Min sladd glappar också. men löste det genom att byta sladd sluta skyll på telefonen. Det är LADDAREN det är något fel på
matte03 är inte uppkopplad  
Oläst 2010-12-27, 13:37   #9 - (Permalink)
IngoTheMan
Baby Droid
 

Reg.datum: maj 2010
Inlägg: 45

Operatör: Telia
Telefon: Sony Xperia S
ROM: Original






Tack: 6
Tackad 1 gång i 1 inlägg
Standard

Citat:
Ursprungligen postat av Gleenquagmire Visa inlägg
Det är konstruktionsfel på usb-porten som gör att lödningarna släpper. Detta händer på troligen ALLA X10 till slut (håller kanske 6 mån). Lösningen är att byta ut hela insidan på telefonen. Någon uppdaterad konstruktions finns ej och kommer ej att tas fram (modellen slutar ju tillverkas snart). Nytt kort kostar efter garantitidens utgång betydligt mer än telefonen (+ montering) så X10 kommer att självdö inom 2 år (vilket har varit planen hela tiden).

/Så jävla r*vkn*llad av SE
Tvivlar starkt på både ditt påstående och att nån överhuvudtaget bryr sig om att läsa dina poster längre.

Sent from my X10i using Tapatalk
IngoTheMan är inte uppkopplad  
Oläst 2010-12-27, 14:11   #10 - (Permalink)
Pjuklarven
Youth Droid
 
Pjuklarvens avatar
 

Reg.datum: mar 2010
Ort: Umeå
Inlägg: 544

Operatör: Telia
Telefon: Samsung Galaxy S II
ROM: Ressurection Rom 3.1.3.

Launcher: Nova
Tablet: Samsung Galaxy Tab 7 (1st gen)



Tack: 44
Tackad 9 ggr i 8 inlägg
Standard

Citat:
Ursprungligen postat av matte03 Visa inlägg
Kan rätta dig här.. inget fel på usbporten. DET ÄR LADDAREN SOM DET ÄR FEL PÅ. mitt ex wildfireladdare fungerade aldeless utmärkt. så TS testa byt sladd. Min sladd glappar också. men löste det genom att byta sladd sluta skyll på telefonen. Det är LADDAREN det är något fel på
Dock hade det inte skadat att ha porten i botten så man kan ha aktiva hållare och slipper att laddkabeln sliter snett i kontakten när man har mobilen i en hållare?
Pjuklarven är inte uppkopplad  
Oläst 2010-12-27, 17:43   #11 - (Permalink)
sdrlnd
Baby Droid
 

Reg.datum: apr 2010
Inlägg: 19

Operatör: Telenor
Telefon: Sony Ericsson X10







Tack: 1
Tackad 0 ggr i 0 inlägg
Standard

Det är inte! laddaren det är fel på. har provat med andra laddare!
sdrlnd är inte uppkopplad  
Oläst 2010-12-28, 20:15   #12 - (Permalink)
Westholma4t
Adult Droid
 
Westholma4ts avatar
 

Reg.datum: aug 2010
Ort: Hudiksvall
Inlägg: 1 195

Operatör: Telenor
Telefon: Sony Xperia Z1 Compact
ROM: Xperia Z Ultra Xperia Go Xperia X10


Tablet: Nexus 7/Tablet Z/Chromebk



Tack: 143
Tackad 89 ggr i 73 inlägg
Standard

Lånade tjejens HTC kabel och den kändes 100ggr gedignare. Något glapp kvarstår, men inget som påverkar laddningen. har en Kinaimport kabel som glappar ca 45 grader när man vickar på den. Snäppet sämre än SE kabeln.
Westholma4t är uppkopplad nu  
Oläst 2011-01-02, 18:17   #13 - (Permalink)
mloren
Baby Droid
 

Reg.datum: jul 2010
Inlägg: 6










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Hade samma fel på min, det tog tre veckor att få tillbaks den och då hade dom bytt hela innanmätet.
mloren är inte uppkopplad  
 




Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp



Alla tider är GMT +2. Klockan är nu 20:03.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson