Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > HTC > Hero

Svara
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Oläst 2010-01-30, 11:22   #1 - (Permalink)
Andersw
Baby Droid
 

Reg.datum: jan 2010
Inlägg: 6










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard Problem med wifi / nätverksnyckel

Tjena!

Fick min HTC Hero för ett par dagar sen, och jag måste säga det att jag är djupt imponerad
Har dock problem med att ansluta till mitt hemmanätverk. Jag kör med WEP-kryptering (ascii) men när jag skriver i min nätverksnyckel i telefonen ansluter den inte. Istället står det något i stil med "Lagrad, skyddad med WEP" alternativt "Inte i intervall"
Någon som har en susning om vad jag gör för fel? Skriver jag in fel kod eller är säkerhetstypen fel?
Mycket tacksam för svar!

EDIT : Problemet löst! Hade ett Ö i nätverks-ssid vilket knasade till det, om någon har samma problem är det alltså bara att ändra nätverksnamnet . (ta bort äåö)

Senast redigerad av Andersw den 2010-01-30 klockan 14:59.
Andersw är inte uppkopplad   Svara med citat
Oläst 2010-01-30, 11:53   #2 - (Permalink)
D-Droid
Adult Droid
 
D-Droids avatar
 

Reg.datum: sep 2009
Ort: Göteborg
Inlägg: 1 346

Operatör: Tre
Telefon: Google Nexus 5
ROM: Stock


Tablet: Nexus 7



Tack: 38
Tackad 87 ggr i 69 inlägg
Standard

Verkar lite konstigt. Jag råder dig dock att byta till WPA eftersom WEP kan knäckas väldigt lätt.
D-Droid är inte uppkopplad   Svara med citat
Oläst 2010-01-30, 12:14   #3 - (Permalink)
Andersw
Baby Droid
 

Reg.datum: jan 2010
Inlägg: 6










Tack: 0
Tackad 0 ggr i 0 inlägg
Standard

Citat:
Ursprungligen postat av D-Droid Visa inlägg
Verkar lite konstigt. Jag råder dig dock att byta till WPA eftersom WEP kan knäckas väldigt lätt.
Okej , tack! Ska testa det , kanske funkar lite bättre med uppkopplingen då också
Andersw är inte uppkopplad   Svara med citat
Oläst 2011-10-17, 12:17   #4 - (Permalink)
johand74
Adult Droid
 
johand74s avatar
 

Reg.datum: okt 2010
Inlägg: 1 472

Operatör: Halebop
Telefon: Samsung Galaxy S III
ROM: SlimKat 5.0 Stable






Tack: 353
Tackad 26 ggr i 23 inlägg
Standard

Fick samma problem nu men har inget åäö.

Enda förändringen är att jag skaffat trådlöst till en dator med.
johand74 är uppkopplad nu   Svara med citat
Svara




Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är

Forumhopp



Alla tider är GMT +2. Klockan är nu 21:36.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson