Swedroid Forum | Nordens största Android-community

Gå tillbaka   Swedroid Forum | Nordens största Android-community > Telefoner > Google Nexus > Galaxy Nexus > Galaxy Nexus - ROM-filer och utveckling

Svara
Share Ämnesverktyg Sök i det här ämnet Visningsalternativ
Oläst 2012-12-30, 22:17   #14 - (Permalink)
Alidroid
Baby Droid
 

Reg.datum: feb 2012
Inlägg: 91

Operatör: Comviq
Telefon: Sony Ericsson Play







Tack: 3
Tackad 1 gång i 1 inlägg
Standard

Citat:
Ursprungligen postat av Jonas Visa inlägg
Kolla xda forum om galaxy nexus där fanns det ett tips om att få liv i telefonen igen. Tror det var i general delen om galaxy nexus. http://forum.xda-developers.com/show....php?t=1760787

Skickat från min MB860 via Tapatalk
jag gjorde som guiden men jag går inte vidare från >> Waiting for device (omap usb)

vad kan jag har gjort för fel ?
Alidroid är inte uppkopplad   Svara med citat
Oläst 2013-01-25, 00:02   #15 - (Permalink)
ninetwozero
Youth Droid
 

Reg.datum: aug 2010
Ort: Umeå, Sweden
Inlägg: 419

Operatör: Telia
Telefon: Sony Xperia Z
ROM: Original


Tablet: Motorola XOOM



Tack: 35
Tackad 37 ggr i 23 inlägg
Smile

Citat:
Ursprungligen postat av Alidroid Visa inlägg
jag gjorde som guiden men jag går inte vidare från >> Waiting for device (omap usb)

vad kan jag har gjort för fel ?
Löste du problemet Alidroid?

Min enhet tog självmord häromdagen (orootad, samt stock-ROM), och jag lyckades med nöd och näppe få ut mina bilder genom att peta in CWM. Efter att ha startat om från CWM så hamnade den dock i samma läge som för Alidroid. Jag lyckas dock flasha in OMAP4460, men den startar ändå inte.

Några förslag?
__________________
ninetwozero.com
ninetwozero är inte uppkopplad   Svara med citat
Oläst 2013-01-29, 19:31   #16 - (Permalink)
Alidroid
Baby Droid
 

Reg.datum: feb 2012
Inlägg: 91

Operatör: Comviq
Telefon: Sony Ericsson Play







Tack: 3
Tackad 1 gång i 1 inlägg
Standard

Citat:
Ursprungligen postat av ninetwozero Visa inlägg
Löste du problemet Alidroid?

Min enhet tog självmord häromdagen (orootad, samt stock-ROM), och jag lyckades med nöd och näppe få ut mina bilder genom att peta in CWM. Efter att ha startat om från CWM så hamnade den dock i samma läge som för Alidroid. Jag lyckas dock flasha in OMAP4460, men den startar ändå inte.

Några förslag?
nej jag löste inte problemet. den är helt död, jag lämnade den för service.
Alidroid är inte uppkopplad   Svara med citat
Oläst 2013-01-30, 19:33   #17 - (Permalink)
Santy_8
Baby Droid
 

Reg.datum: apr 2011
Inlägg: 45

Operatör: Telia
Telefon: Google Galaxy Nexus
ROM: Paranoid Android

Launcher: Nova Prime




Tack: 3
Tackad 1 gång i 1 inlägg
Standard

Min galaxy nexus tvärdog precis, den är helt svart, kommer inte ens in i recovery. Vad ska jag göra? den är verkligen stendöd. den är rootad, cwm recovery, paranoid android installerad.
Santy_8 är inte uppkopplad   Svara med citat
Oläst 2013-01-31, 11:30   #18 - (Permalink)
neddie
Android Master
 

Reg.datum: jul 2010
Ort: sthlm/västerås
Inlägg: 5 286










Tack: 86
Tackad 463 ggr i 370 inlägg
Standard

Citat:
Ursprungligen postat av Santy_8 Visa inlägg
Min galaxy nexus tvärdog precis, den är helt svart, kommer inte ens in i recovery. Vad ska jag göra? den är verkligen stendöd. den är rootad, cwm recovery, paranoid android installerad.
om den är stendöd och inte kan slås på eller nås med fastboot så är det ju bara att lämna in.
neddie är inte uppkopplad   Svara med citat
Oläst 2013-01-31, 11:50   #19 - (Permalink)
Santy_8
Baby Droid
 

Reg.datum: apr 2011
Inlägg: 45

Operatör: Telia
Telefon: Google Galaxy Nexus
ROM: Paranoid Android

Launcher: Nova Prime




Tack: 3
Tackad 1 gång i 1 inlägg
Standard

Citat:
Ursprungligen postat av neddie Visa inlägg
om den är stendöd och inte kan slås på eller nås med fastboot så är det ju bara att lämna in.
Kom inte åt fastboot eller nått men har fått igång den igen.
Santy_8 är inte uppkopplad   Svara med citat
Oläst 2013-01-31, 11:51   #20 - (Permalink)
neddie
Android Master
 

Reg.datum: jul 2010
Ort: sthlm/västerås
Inlägg: 5 286










Tack: 86
Tackad 463 ggr i 370 inlägg
Standard

Citat:
Ursprungligen postat av Santy_8 Visa inlägg
Kom inte åt fastboot eller nått men har fått igång den igen.
jo jag läste om den där omap-flashen var det det du kördE?
kändes lite magiskt
neddie är inte uppkopplad   Svara med citat
Oläst 2013-01-31, 12:01   #21 - (Permalink)
Santy_8
Baby Droid
 

Reg.datum: apr 2011
Inlägg: 45

Operatör: Telia
Telefon: Google Galaxy Nexus
ROM: Paranoid Android

Launcher: Nova Prime




Tack: 3
Tackad 1 gång i 1 inlägg
Standard

Citat:
Ursprungligen postat av neddie Visa inlägg
jo jag läste om den där omap-flashen var det det du kördE?
kändes lite magiskt
Yes, hittade detta på XDA och det fungerade.

"good news guys, my phone works again, i am very happy.
thx for the omap flash tip!!

For people that might encounter the same.
download https://rapidshare.com/files/1168981...Flash_tuna.zip and unpack the zip on desktop or w/e.
now when your omap4440 is recognized by device manager quickly double click and install drivers(you have about 2 seconds) select search drivers on pc and select desktop(drivers are in the above download.
When thr drivers are installed run the *.bat file in the download
after that u can get into download mode and odin flash a stock rom."
Santy_8 är inte uppkopplad   Svara med citat
Oläst 2013-01-31, 17:31   #22 - (Permalink)
ninetwozero
Youth Droid
 

Reg.datum: aug 2010
Ort: Umeå, Sweden
Inlägg: 419

Operatör: Telia
Telefon: Sony Xperia Z
ROM: Original


Tablet: Motorola XOOM



Tack: 35
Tackad 37 ggr i 23 inlägg
Standard

Citat:
Ursprungligen postat av Santy_8 Visa inlägg
Yes, hittade detta på XDA och det fungerade.

"good news guys, my phone works again, i am very happy.
thx for the omap flash tip!!

For people that might encounter the same.
download https://rapidshare.com/files/1168981...Flash_tuna.zip and unpack the zip on desktop or w/e.
now when your omap4440 is recognized by device manager quickly double click and install drivers(you have about 2 seconds) select search drivers on pc and select desktop(drivers are in the above download.
When thr drivers are installed run the *.bat file in the download
after that u can get into download mode and odin flash a stock rom."
Den fungerade aldrig för mig tyvärr, eller ja - flashningen fungerade (såvitt jag vet) men kommer inte längre än svarta skärmen vid boot. Några förslag på vad jag kan göra? :-)

Sent from my MZ601 using Tapatalk 2
__________________
ninetwozero.com
ninetwozero är inte uppkopplad   Svara med citat
Oläst 2013-02-01, 00:43   #23 - (Permalink)
Santy_8
Baby Droid
 

Reg.datum: apr 2011
Inlägg: 45

Operatör: Telia
Telefon: Google Galaxy Nexus
ROM: Paranoid Android

Launcher: Nova Prime




Tack: 3
Tackad 1 gång i 1 inlägg
Standard

Citat:
Ursprungligen postat av ninetwozero Visa inlägg
Den fungerade aldrig för mig tyvärr, eller ja - flashningen fungerade (såvitt jag vet) men kommer inte längre än svarta skärmen vid boot. Några förslag på vad jag kan göra? :-)

Sent from my MZ601 using Tapatalk 2
Det är inte att säkert flashningen gick rätt till. När du kopplar den till datorn, kommer det upp något i enhetshanteraren? vilken flashning använde du?
Santy_8 är inte uppkopplad   Svara med citat
Oläst 2013-02-01, 02:28   #24 - (Permalink)
ninetwozero
Youth Droid
 

Reg.datum: aug 2010
Ort: Umeå, Sweden
Inlägg: 419

Operatör: Telia
Telefon: Sony Xperia Z
ROM: Original


Tablet: Motorola XOOM



Tack: 35
Tackad 37 ggr i 23 inlägg
Standard

Den dök upp i enhetshanteraren, jag installerade omap4460-drivrutinerna och sedan kör jag bat:en. Står ingenting om något fel i terminalen (vare sig under eller efter flashningen). Låter det rätt?

Sent from my MZ601 using Tapatalk 2
__________________
ninetwozero.com
ninetwozero är inte uppkopplad   Svara med citat
Oläst 2013-02-01, 11:11   #25 - (Permalink)
Santy_8
Baby Droid
 

Reg.datum: apr 2011
Inlägg: 45

Operatör: Telia
Telefon: Google Galaxy Nexus
ROM: Paranoid Android

Launcher: Nova Prime




Tack: 3
Tackad 1 gång i 1 inlägg
Standard

För mig dök bara mobilen upp i enhetshanteraren när jag kopplade in den utan battreriet, så jag högerklickade på OMAP44440, valde installera drivrutin från fil på datorn och sen körde jag bat filen, allt verkade ok, scriptet visade inga error men den startade inte. Sen satt jag in batteriet och testade köra bat filen på nytt och då startade den upp och visade att den laddades.
Santy_8 är inte uppkopplad   Svara med citat
Oläst 2013-02-01, 12:08   #26 - (Permalink)
ninetwozero
Youth Droid
 

Reg.datum: aug 2010
Ort: Umeå, Sweden
Inlägg: 419

Operatör: Telia
Telefon: Sony Xperia Z
ROM: Original


Tablet: Motorola XOOM



Tack: 35
Tackad 37 ggr i 23 inlägg
Standard

Citat:
Ursprungligen postat av Santy_8 Visa inlägg
För mig dök bara mobilen upp i enhetshanteraren när jag kopplade in den utan battreriet, så jag högerklickade på OMAP44440, valde installera drivrutin från fil på datorn och sen körde jag bat filen, allt verkade ok, scriptet visade inga error men den startade inte. Sen satt jag in batteriet och testade köra bat filen på nytt och då startade den upp och visade att den laddades.
Interesting! Om jag lyckas få bat-filen att köra när batteriet är i så kanske det går bra. Hade du den inkopplad i datorn när du petade dit batteriet med, eller kopplade du in/ut under tiden? :-)
__________________
ninetwozero.com
ninetwozero är inte uppkopplad   Svara med citat
Svara



Taggar
brickad, galaxy, nexus


Ämnesverktyg Sök i det här ämnet
Sök i det här ämnet:

Avancerad sökning
Visningsalternativ

Regler för att posta
Du får inte posta nya ämnen
Du får inte posta svar
Du får inte posta bifogade filer
Du får inte redigera dina inlägg

BB-kod är
Smilies är
[IMG]-kod är
HTML-kod är av

Forumhopp



Alla tider är GMT +2. Klockan är nu 12:43.

Serverdrift och kapacitet levereras från ipeer.



Design By: Miner Skinz.com
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Svensk översättning av: Anders Pettersson