Problem: Alarmbugg?

Diskussion i 'One X - Allmänt' startad av heglen, 17 apr 2012.

  1. heglen

    heglen Teen Droid Medlem

    Blev medlem:
    13 feb 2010
    Inlägg:
    203
    Mottagna gillanden:
    1
    Hej,

    Efter att ha varit löjligt nöjd med min HOX under en dryg vecka, har jag nu börjat uppleva något som inte bara stör mig, utan faktiskt ställer till det för mig.
    Jag sätter telefonen på laddning varje natt och har den som väckarklocka. Varken igår eller i morse ringde alarmet, och telefonen har inte tagit emot laddning, utan ligger kvar på 50%. Jag kan inte återskapa problemet, när jag nu sitter på jobbet laddar den som den ska, när jag provade alarmet kl 8 istället ringden den som den skulle.

    Någon annan som upplevt det, eller någon som har en idé på en lösning?
     
  2. Icey

    Icey Teen Droid Medlem

    Blev medlem:
    13 apr 2010
    Inlägg:
    82
    Mottagna gillanden:
    5
    Jag hade samma problem imorse! Ställde två st alarm på 05:00 respektive 05:15 men inte fa* ringde de imorse! Tur att man vaknade av sig själv! :)

    Min telefon låg också på laddning hela natten men på morgonen hade jag endast 89% batteri... Provade att dra ut och sätta i laddaren men den ville inte ladda mer. Startade om den två gånger och nu verkar den ladda fint...

    Ska bli spännande att se om alarmet funkar imorgon....!:P

    Har inte en aning om vad man kan göra åt det... Hoppas på att det är mjukvarubuggar, fixar det inte sig snart så kommer jag att köra en root och en annan rom..
     
  3. heglen

    heglen Teen Droid Medlem

    Blev medlem:
    13 feb 2010
    Inlägg:
    203
    Mottagna gillanden:
    1
    Hmmm...

    I morse ringde telefonen, men då hade jag redan "väckt den" genom att kolla tiden någon kvart innan.
    Hade inte telefonen på laddning.
    Hade en annan alarmsignal, en förinstallerad, de två gånger den inte ringt hade jag en hämtad.

    Ska försöka smalna av det lite till, inatt lägger jag den på laddning igen.
     
  4. D-Droid

    D-Droid Adult Droid Medlem

    Blev medlem:
    13 sept 2009
    Inlägg:
    1 346
    Mottagna gillanden:
    87
    Ort:
    Göteborg
    Inga automatiska task killers installerade? Ändrat något i telefonens minneshantering?
     
  5. Icey

    Icey Teen Droid Medlem

    Blev medlem:
    13 apr 2010
    Inlägg:
    82
    Mottagna gillanden:
    5
    Okej, låter skumt... Jag har bara standard inställningar på alarmet, har inte bytt ljud eller liknande.

    Nope och nope... :)
     
  6. heglen

    heglen Teen Droid Medlem

    Blev medlem:
    13 feb 2010
    Inlägg:
    203
    Mottagna gillanden:
    1
    Nej, inget sådant här heller.

    Skickat från min HTC One X via Tapatalk 2
     
  7. mbs

    mbs Teen Droid Medlem

    Blev medlem:
    31 dec 2010
    Inlägg:
    607
    Mottagna gillanden:
    50
    Ort:
    Sthlm
    Original-laddaren? Jag hade samma problem med en "äldre" laddare, bytte jag till den som kom med telefonen så fungerade laddningen igen.

    Det verkade som telefonen gick in i något "paus-läge" med den "äldre" laddaren ansluten (vet att det låter konstigt, men det var vad som hände).

    Inga problem med den "äldre" laddaren på min gamla Desire HD.
     
  8. Jonteliten

    Jonteliten Kid Droid Medlem

    Blev medlem:
    3 apr 2012
    Inlägg:
    13
    Mottagna gillanden:
    0
    Haft problem med alarm som inte går igång. Då min enda väckarklocka är just mobilen är ju det här mer än lite besvärligt...

    Även laddningen har ibland strulat, men kan inte säga om de har med varandra att göra.
     
  9. D-Droid

    D-Droid Adult Droid Medlem

    Blev medlem:
    13 sept 2009
    Inlägg:
    1 346
    Mottagna gillanden:
    87
    Ort:
    Göteborg
    Det låter ju inte bra, förhoppningsvis så ordnar uppdateringen som börjat komma eventuella problem med alarmet.

    Angående laddning så såg/hörde jag någonstans att HTC varit inne och flyttat runt lite på kablarna i usb-kontakten. Om det är så så är det inte så konstigt att det uppstår problem med laddare som inte är orginal, har dock inte källa på detta tillgänglig.
     
  10. Papazian

    Papazian Adult Droid Medlem

    Blev medlem:
    7 apr 2010
    Inlägg:
    1 132
    Mottagna gillanden:
    26
    Ort:
    Malmö
    Upplevde samma sak med min gamla X10-laddare. Ibland ladda den inte alls och annars extremt långsamt. Med medföljande laddaren verkar det funka bättre
     
  11. heglen

    heglen Teen Droid Medlem

    Blev medlem:
    13 feb 2010
    Inlägg:
    203
    Mottagna gillanden:
    1
    Nix, vid båda dessa tillfällen har det varit originalladdaren jag använt mig av. Jag har använt en Motorolaladdare också, dagtid, men då har det inte varit några bekymmer.
     
  12. algreen

    algreen Baby Droid Medlem

    Blev medlem:
    23 apr 2012
    Inlägg:
    1
    Mottagna gillanden:
    0
    Jag har exakt samma problem med min One X:

    1. Laddningen slutade fungera efter ca en vecka. Originalladdaren funkar inte, men med en Clas Ohlsson-laddare är det inga problem. Har reklamerat laddaren.

    2. Alarmet går inte igång. Det går igång om man testar ett par minuter fram i tiden. Har även testat att inte stänga ner klock-appen. Ingen skillnad. En lösning är väl att installera någon annan alarmapp men den medföljande har ett smidigt gränssnitt så det vore ju synd.
     
  13. Erjo

    Erjo Youth Droid Medlem

    Blev medlem:
    13 apr 2012
    Inlägg:
    28
    Mottagna gillanden:
    0
    Ort:
    Borås
    Låter väldigt konstigt. Jag använder alarm-funktionen varje dag. Mån-fre samma tid. Funkar varje morgon. Snooze och avstängning är inga bekymmer.
     
  14. dentastagmer

    dentastagmer Baby Droid Medlem

    Blev medlem:
    18 maj 2011
    Inlägg:
    2
    Mottagna gillanden:
    0
    Upplevde exakt samma problem första natten. Gjorde väl inget speciellt förutom att ha dödat allt igång i task managern som jag kan minnas.
     
  15. heglen

    heglen Teen Droid Medlem

    Blev medlem:
    13 feb 2010
    Inlägg:
    203
    Mottagna gillanden:
    1
    Jag tror det har med laddningen, kanske laddaren som sådan, att göra. Härom dagen när jag pluggade ur telefonen ur laddaren fortsatte den visa batterisymbolen som om den fortfarande laddade. Jag fick starta om för att få bort det.
    Har inte haft telefonen på laddning under natten de senaste dagarna, och alarmet har gått igång precis som det ska.
     
  16. Aja

    Aja Teen Droid Medlem

    Blev medlem:
    25 aug 2010
    Inlägg:
    736
    Mottagna gillanden:
    93
    Ort:
    Göteborg
    Ställde klockan för första gången idag med denna telefon på 06.45. 07.30 vaknade jag. Utan att alarmet ringt. Men DOH!
     
  17. Evilomatic

    Evilomatic Teen Droid Medlem

    Blev medlem:
    2 nov 2010
    Inlägg:
    255
    Mottagna gillanden:
    10
    Hmm fick denna bugg idag jag också...

    Enda saken jag kan se som idag hände som skiljer sig mot alla andra nätter, var att inatt glömde jag min original HTC laddare hemma , och hade bara min Laptop och en MicroUSB kabel att tillgå.

    Så jag hade min laptop vid sängen och laddade via USB hela natten, när jag vaknade var klockan 7:10 , larmet ställt på 6:45 :/

    Känns lite halvshaky...

    Så vad är den röda tråden i tråden? att det kan ha med laddning att göra?
     
  18. Icey

    Icey Teen Droid Medlem

    Blev medlem:
    13 apr 2010
    Inlägg:
    82
    Mottagna gillanden:
    5
    Jag har laddat min med laddaren jag fick till min Nexus One nu i 2 veckor och endast en gång som den inte har ringt på morgonen och inte tagit laddning. Resten av gångerna har det funkat fint! Svårt att avgöra om det har med laddningen att göra... Förhoppningsvis så var det en engångsföreteelse! :)
     
  19. nauska

    nauska Teen Droid Medlem

    Blev medlem:
    30 aug 2010
    Inlägg:
    52
    Mottagna gillanden:
    0
    Min klocka ringde inte imorse. Samma laddare, samma plats som vanligt. Tur att det finns andra som har väckarklockor i hemmet!