Google Bild-Swipe Funkar Inte

Diskussion i 'Incredible S' startad av charliecrash, 5 feb 2012.

  1. charliecrash

    charliecrash Kid Droid Medlem

    Blev medlem:
    5 feb 2012
    Inlägg:
    5
    Mottagna gillanden:
    0
    2st IncS, Android 2.3.5 OTA, Sense 3.0. Ingen root.

    Jag har problem både med min och frugans bildsökning genom den inbyggda webbläsaren på google images.

    Förut kunde man bildsöka, klicka på valfri bild och sen swipe'a genom ett stort antal bilder.

    Swipe-funktionen funkar inte längre sen 2.3.5 kom in. Jag har provat alla webbläsare värda namnet, googlat i flera dagar på problemet, clearat cachen där jag kan, fabriksinställt och ominstallerat uppdateringar - det funkar bara inte längre på någon av telefonerna.

    Kan det fixas på nåt sätt?
     
  2. Ralzune

    Ralzune Adult Droid Medlem

    Blev medlem:
    3 sept 2011
    Inlägg:
    1 321
    Mottagna gillanden:
    92
    Ort:
    /System/xbin/su
    Vet ju inte om man gör in den gamla webbläsaren från 2.3.3 funkar. Men enligt mig är det inget direkt "problem"
     
  3. Adde79

    Adde79 Teen Droid Medlem

    Blev medlem:
    14 dec 2011
    Inlägg:
    150
    Mottagna gillanden:
    13
    Har du kollat under inställningar i din webbläsare så den är inställd på "mobilvy"? Testade just med min egen som jag för tillfället kör 2.3.5 och sense 3.5 på. När jag hade som jag brukar där den läser sidor som en vanlig läsare kunde jag inte swipa runt bland bilderna men så fort jag aktiverade mobilvy så funkade det utmärkt!

    Lycka till!
     
  4. charliecrash

    charliecrash Kid Droid Medlem

    Blev medlem:
    5 feb 2012
    Inlägg:
    5
    Mottagna gillanden:
    0
    Mobilvy kör jag som oftast, men det funkar ändå inte.

    Det känns som en bugg faktiskt, eftersom när man klickat på första bilden från sökningen, så går den in i swipe-läget och sen dyker den där högerpilen upp en liten stund i ett svart fält höger om bilden, men man kan inte swipa.

    Man kan faktiskt inte rucka på bilden alls. Dubbelklicka går bra och då zoomar den litegrann, det är allt som händer.

    Om jag backar med backknappen kommer jag ingenstans första eller andra gången, men tredje gången kommer jag ut i google ett steg innan jag sökte på själva bilden.

    Är jag ensam om den här buggen?
     
  5. Adde79

    Adde79 Teen Droid Medlem

    Blev medlem:
    14 dec 2011
    Inlägg:
    150
    Mottagna gillanden:
    13
    Då jag inte varit med om denna bugg med swipeandet själv kan jag inte hjälpa så mycket där.

    Den andra delen du nämner att du måste trycka på "backknappen" flera gånger är lika för mig men bara då jag zoomat in en text eller bild. Har inte stört mig på den biten så mycket så jag försökt lösa det på något sätt.
     
  6. charliecrash

    charliecrash Kid Droid Medlem

    Blev medlem:
    5 feb 2012
    Inlägg:
    5
    Mottagna gillanden:
    0
    Kan någon vänlig själ visa mig var jag hitter en apk på standardwebbläsaren version 2.3.3?

    Skulle villa prova installera den och se om problemet försvinner.
     
  7. Adde79

    Adde79 Teen Droid Medlem

    Blev medlem:
    14 dec 2011
    Inlägg:
    150
    Mottagna gillanden:
    13
    Laddade upp en browser tagen ur en 2.3.3 RUU här!

    Vet inte om det kommer fungera eller inte men du kan ju prova ;)
     
  8. naruyume

    naruyume Baby Droid Medlem

    Blev medlem:
    12 feb 2012
    Inlägg:
    1
    Mottagna gillanden:
    0
    charliecrash

    Jag har samma problem. Dock använder jag en iPhone, men det verkar påverka många olika mobiltelefoner.

    Här är länkar till diskussioner jag startat på både apple's forum och google's forum.

    Den enda lösningen är att använda den engelska google sidan (tryck på det alternativet längst ner [byt till engelska google]) eller att använda images.google.se eller t.ex. google.dk eller google.no.

    Kort sagt verkar det vara fel på den svenska serverns kodning. (och vissa andra länders)
     
  9. charliecrash

    charliecrash Kid Droid Medlem

    Blev medlem:
    5 feb 2012
    Inlägg:
    5
    Mottagna gillanden:
    0
    Tack, det var just det som var felet.

    Nu funkar det igen.

    Att aldrig svenska google kan hänga med tåget, jag fattar inte. Det var ju samma sak med navigation, som funkar nu men fortfarande är rätt knackig.

    Anyway tack för hjälpen!
     
  10. Adde79

    Adde79 Teen Droid Medlem

    Blev medlem:
    14 dec 2011
    Inlägg:
    150
    Mottagna gillanden:
    13
    Google navigatorn är skräp :) Testa att ladda hem Waze, tycker den är riktigt nice och så är den gratis! Användarna kan även själva rapportera trafikstockningar och olyckor, samt polis kontroller etc. Ju fler som använder programmet desto bättre blir det!

    Andreas
     
  11. charliecrash

    charliecrash Kid Droid Medlem

    Blev medlem:
    5 feb 2012
    Inlägg:
    5
    Mottagna gillanden:
    0
    Nja jag gillar inte waze heller. Jag vill ha nåt som faktiskt funkar med en tydlig svensk röst när man inte hittar och waze hittar aldrig dit jag vill och svänger för sent.
    För mycket trams.

    Navtek o tomtom är nog det enda som snurrar bra.
     
  12. bloomability

    bloomability Kid Droid Medlem

    Blev medlem:
    6 jan 2011
    Inlägg:
    20
    Mottagna gillanden:
    0
    Ort:
    Göteborg
    jag löste det genom att byta webbläsare - kör nu med dolphin browser som är toppen! mycket snabbare dessutom...