Problem: Mobilt nätverk "hänger sig"

Diskussion i 'One X - Allmänt' startad av xorken, 4 maj 2012.

  1. xorken

    xorken Teen Droid Medlem

    Blev medlem:
    19 aug 2010
    Inlägg:
    77
    Mottagna gillanden:
    2
    Hej!
    Har de senaste dagarna haft ett jobbigt problem med telefonen. Det är så att när jag haft telefonen i fickan med det mobila nätverket aktiverat, och sedan tar upp den för att surfa, då har det "hängt sig".

    3G/H ikonen uppe i statusbaren som visar en uppåt och en neråtpil har då alltid fastnat i ett läge där Uppåtpilen är vit och sedan händer ingenting. Det enda jag lyckats göra för att avhjälpa detta är att stänga av och sätta på mobilt nätverk via inställningarna. Har även märkt att ibland kan den vara seg på att få igång mobila nätverket efter man pratat i telefon också.

    Har den senaste uppdateringen installerad.

    Snälla är det någon som har någon tips på vad jag ska göra då detta är sjukt jobbigt och irriterande!?
     
  2. Dunda

    Dunda Teen Droid Medlem

    Blev medlem:
    3 apr 2012
    Inlägg:
    143
    Mottagna gillanden:
    12
    Känns som att det är en hel del folk som har problem med operatörslåsta HOX:ar. Har du möjligen en 3 låst HOX ? Ring dom. Som sagt en hel del folk med problem (1.28/29 OTA) ungefär som ditt bekymmer.

    Edit: Testa med en "hard reboot" Håll inne powerknappen till helt enkelt telefonen stängs av!
     
  3. lagge

    lagge Kid Droid Medlem

    Blev medlem:
    13 okt 2010
    Inlägg:
    17
    Mottagna gillanden:
    0
    Har samma problem. Främst på jobbet inne i Göteborg. Har olåst lur med senaste fw. Har Tele2. Har misstänkt ett överbelastat 3G nät.

    Skickat från min HTC One X via Tapatalk 2
     
  4. mortalis

    mortalis Teen Droid Medlem

    Blev medlem:
    2 aug 2010
    Inlägg:
    315
    Mottagna gillanden:
    26
    samma här med tele 2...får stänga av och slå på mobilt data en eller två gånger ibland då...känns som mjukvara och inte operatörernas problem.
     
  5. carlin

    carlin Teen Droid Medlem

    Blev medlem:
    6 apr 2010
    Inlägg:
    134
    Mottagna gillanden:
    11
    Själv kan jag inte surfa utan 3g går den över till gsm så är det kört... Finns det något tips eller någon inställning jag missat.?
    Kör tele2
     
  6. Spritfisk

    Spritfisk Teen Droid Medlem

    Blev medlem:
    14 apr 2012
    Inlägg:
    48
    Mottagna gillanden:
    1
  7. fruktsallad

    fruktsallad Teen Droid Medlem

    Blev medlem:
    13 apr 2011
    Inlägg:
    211
    Mottagna gillanden:
    26
    Ort:
    Lund
    Har samma problem med Tele2...mest märkt det sen jag uppgradera till 1.29, faktiskt.
     
  8. S-Droid

    S-Droid Android Apprentice Medlem

    Blev medlem:
    27 jul 2010
    Inlägg:
    4 317
    Mottagna gillanden:
    502
    Har haft samma problem med sgs2 i ett år snart och det händer både med halebop och 3

    Skickat från min GT-I9100 via Tapatalk 2
     
  9. arne.anka

    arne.anka Youth Droid Medlem

    Blev medlem:
    24 apr 2012
    Inlägg:
    40
    Mottagna gillanden:
    0
    Ringde tele2 idag angående detta, ville veta om jag skulle DOA eller inte. Han sade att det finns problem med deras nätverk, detta borde vara fixat inom några dagar.
     
  10. xorken

    xorken Teen Droid Medlem

    Blev medlem:
    19 aug 2010
    Inlägg:
    77
    Mottagna gillanden:
    2
    Okej, jag hoppas att det är ett operatörsproblem. Kör tele2 som många andra med liknande problem har. Får se ifall det blir bättre inom några dagar då.. Jobbigt i alla fall.

    ingen som haft detta problem och blivit av med det??
     
  11. plun

    plun Android Medlem

    Blev medlem:
    18 okt 2009
    Inlägg:
    5 631
    Mottagna gillanden:
    518
  12. xorken

    xorken Teen Droid Medlem

    Blev medlem:
    19 aug 2010
    Inlägg:
    77
    Mottagna gillanden:
    2
    Enligt den sidan ang. störningar skulle det inte finnas några kända i min stad. Men kanske kan vara det som är felet i alla fall.. Fast känns nästan mer som mjulvarufel tyck jag :/
     
  13. xydix

    xydix Teen Droid Medlem

    Blev medlem:
    23 jun 2010
    Inlägg:
    100
    Mottagna gillanden:
    1
    Vet många med HTC Desire som har exakt samma problem. Även HTC Sensation. Jag löste mitt problem genom att byta rom på min Desire till MIUI. Innan dess hade jag problemet ca 1 år.

    Sent from my HTC Desire using Tapatalk 2
     
  14. bombay

    bombay Teen Droid Medlem

    Blev medlem:
    10 nov 2010
    Inlägg:
    758
    Mottagna gillanden:
    109
    Har samma problem med Galaxy Nexus och Tele2, samma med min tjej. Har det haft nu i några dagar..
     
  15. plun

    plun Android Medlem

    Blev medlem:
    18 okt 2009
    Inlägg:
    5 631
    Mottagna gillanden:
    518
    Nej, det kan ju vara så att ingen felanmält i din stad.

    Man måste sedan aktivt välja en region/stad för att se felanmälningarna längst ner på sidan.

    Jag är ganska säker på att det INTE är ett mjukvarufel utan "storknas" hos Tele 2.
     
  16. xorken

    xorken Teen Droid Medlem

    Blev medlem:
    19 aug 2010
    Inlägg:
    77
    Mottagna gillanden:
    2
    Jag börjar oxå tro på att det är problem hos tele2. En kollega på jobbet har en SGS2 med tele2 och hon har oxå haft exakt samma problem som mig de senaste dagarna, alltså att Uppåtpilen låser sig och går inte att surfa.

    Så vi får hoppas att Frank på tele2 löser detta ;)
     
  17. niclas_

    niclas_ Kid Droid Medlem

    Blev medlem:
    20 nov 2011
    Inlägg:
    8
    Mottagna gillanden:
    2
    Samma problem. Ganska säker på att det började efter senaste uppdateringen för mig. Har inte hunnit testa så mycket än men verkar fungera om jag byter "GSM / WCDMA auto" till "WCDMA only"
     
  18. wmb

    wmb Android Apprentice Medlem

    Blev medlem:
    19 okt 2009
    Inlägg:
    4 443
    Mottagna gillanden:
    229
    Ort:
    Norrköping
    tycker min har lite problem att gå från 3G till H i 3´s nät sen sista uppdateringen

    Vet inte om deras nät har problem eller om uppdateringen ställde till något. Inga stora problem ,var bara bättre innan
     
  19. b-george

    b-george Teen Droid Medlem

    Blev medlem:
    14 maj 2010
    Inlägg:
    178
    Mottagna gillanden:
    4
    Samma problem här, har knappt kunnat surfa med tre de senaste dagarna.
     
  20. dahl1

    dahl1 Kid Droid Medlem

    Blev medlem:
    11 apr 2012
    Inlägg:
    12
    Mottagna gillanden:
    0
    Ställ det på WCDMA only så verkar det funka utan problem min gör det i alla fall.