Problem med wifi / nätverksnyckel

Diskussion i 'Hero' startad av Andersw, 30 jan 2010.

  1. Andersw

    Andersw Kid Droid Medlem

    Blev medlem:
    30 jan 2010
    Inlägg:
    6
    Mottagna gillanden:
    0
    Tjena!

    Fick min HTC Hero för ett par dagar sen, och jag måste säga det att jag är djupt imponerad :D
    Har dock problem med att ansluta till mitt hemmanätverk. Jag kör med WEP-kryptering (ascii) men när jag skriver i min nätverksnyckel i telefonen ansluter den inte. Istället står det något i stil med "Lagrad, skyddad med WEP" alternativt "Inte i intervall"
    Någon som har en susning om vad jag gör för fel? Skriver jag in fel kod eller är säkerhetstypen fel?
    Mycket tacksam för svar! :)

    EDIT : Problemet löst! Hade ett Ö i nätverks-ssid vilket knasade till det, om någon har samma problem är det alltså bara att ändra nätverksnamnet . (ta bort äåö)
     
    Last edited: 30 jan 2010
  2. D-Droid

    D-Droid Adult Droid Medlem

    Blev medlem:
    13 sept 2009
    Inlägg:
    1 346
    Mottagna gillanden:
    87
    Ort:
    Göteborg
    Verkar lite konstigt. Jag råder dig dock att byta till WPA eftersom WEP kan knäckas väldigt lätt.
     
  3. Andersw

    Andersw Kid Droid Medlem

    Blev medlem:
    30 jan 2010
    Inlägg:
    6
    Mottagna gillanden:
    0
    Okej , tack! Ska testa det , kanske funkar lite bättre med uppkopplingen då också :)
     
  4. johand74

    johand74 Senior Droid Medlem

    Blev medlem:
    10 okt 2010
    Inlägg:
    1 535
    Mottagna gillanden:
    31
    Fick samma problem nu men har inget åäö.

    Enda förändringen är att jag skaffat trådlöst till en dator med.