Fråga: Samlingstråd om Problem och tips med ICS

Diskussion i 'Xperia arc - Allmänt' startad av pj87, 18 apr 2012.

  1. prettythingd

    prettythingd Teen Droid Medlem

    Blev medlem:
    8 nov 2011
    Inlägg:
    70
    Mottagna gillanden:
    3
    sen jag installerade ics har min wifi gått on/off hela tiden, och signalstyrkan har blivit mycket svagare (wifi). vad kan va fel?
    finns det nån inställning man kan fippla med månne?
     
  2. pj87

    pj87 Teen Droid Medlem

    Blev medlem:
    1 apr 2011
    Inlägg:
    377
    Mottagna gillanden:
    27
    tänkte precis skriva ett inlägg om d med.
    Har samma problem.
    Kan d va för fel?
     
  3. prettythingd

    prettythingd Teen Droid Medlem

    Blev medlem:
    8 nov 2011
    Inlägg:
    70
    Mottagna gillanden:
    3
    Last edited: 10 maj 2012
  4. km3b

    km3b Kid Droid Medlem

    Blev medlem:
    17 apr 2011
    Inlägg:
    22
    Mottagna gillanden:
    0
    Samma för mig, vill minnas att det var lika illa med GB 2.2.1 men blev bättre varefter efter uppdateringarna släpptes. Det blev nästan bra iom 2.3.4. Konstigt nog funkar WiFi riktigt illa med min Netgear WNR2000 medans det är superstabilt med grannens Telia Smart Router(Thomson någonting).

    Det har helt klart med routern att göra i mitt fall, något Arcen inte gillar med min router. Provat det mesta jag kan komma på. Men förhoppningsvis är WiFi uppdaterat till samma eller bättre när väl ICS släpps officiellt till vanliga Arc.
     
  5. monty1234

    monty1234 Youth Droid Medlem

    Blev medlem:
    20 jan 2011
    Inlägg:
    42
    Mottagna gillanden:
    7
    Noterar exakt samma sak med netgear router. Startade dock bara om telfonen och sen funkade det felfritt.
     
  6. pj87

    pj87 Teen Droid Medlem

    Blev medlem:
    1 apr 2011
    Inlägg:
    377
    Mottagna gillanden:
    27
    Jag har Linksys' WRT54G med Tomato firmware.
    slår av wifi och sen på igen eller ett par gånger så brukar det funka
     
  7. Wåhls

    Wåhls Kid Droid Medlem

    Blev medlem:
    8 maj 2012
    Inlägg:
    8
    Mottagna gillanden:
    0
    Jag har ett väldigt iriterande problem med min S2a sen jag uppdaterade till ICS. Jag har via jobbet en mail som vi synkar alla jobbets allmenackor via, Den tycker inte google talk om alls och påminner mig en gång var 5e minut med att "Google talk autentiseringen misslyckades". försökt kolla alla inställningar o talk o telefonen att den inte ska försöka logga in med detta konto men förgäves. Någon som haft liknande problem eller har tips på hur jag ska lösa detta?
     
  8. AtEase

    AtEase Teen Droid Medlem

    Blev medlem:
    17 okt 2010
    Inlägg:
    275
    Mottagna gillanden:
    13
    Ort:
    Lysekil
    Ställ frågan i Samsungavdelningen istället, det är nog större chans att du får hjälp där!

    Annars finns det en tråd här om problem med exchangeservrar i och med att ICS kom till Arc S. XperiaJohan listade ett gäng förändringar som kom från Google med ICS och som inte Sony (Ericsson) har nåt med att göra. Stäm av med personal på jobbet om det är nåt där som kan påverka. Annars som sagt, hör med S2-folket.
     
  9. söder

    söder Senior Droid Medlem

    Blev medlem:
    8 nov 2009
    Inlägg:
    2 078
    Mottagna gillanden:
    38
    Kort fråga. En kollega har köpt en Arc S tror jag, hos Telia. Hittar inte den här på forumet. Är det samma?

    Han köpte den på min inrådan, då jag såg på Prisjakt att den ska ha 4.0. Dock har den bara 2.3.x som det är nu, och det verkar inte komma något automatiskt.

    Vad kan jag göra?

    /Söder
     
  10. Scribe

    Scribe Teen Droid Medlem

    Blev medlem:
    11 aug 2011
    Inlägg:
    64
    Mottagna gillanden:
    5
    Ort:
    Helsingborg
    Du får be honom att antingen gå in på PC Companion och söka efter en uppdatering, eller använda SEUS (SonyEricsson Update Service) för samma ändamål.

    4.0. får du ingen information om i telefonen såvida du inte kopplar in den till någon av ovanstående program.
     
    söder gillar detta.
  11. pj87

    pj87 Teen Droid Medlem

    Blev medlem:
    1 apr 2011
    Inlägg:
    377
    Mottagna gillanden:
    27
    Ingen som lyckats hittat åt felet varför att den slår av WIFI hela tiden?
     
  12. pj87

    pj87 Teen Droid Medlem

    Blev medlem:
    1 apr 2011
    Inlägg:
    377
    Mottagna gillanden:
    27
    Jag tog bort Proxy och port och sen des har det inte jävlats.
    ICS: inställningar->trådlöst och nätverk,mer->mobila nätverk->åtkomstnamn->"operatören"->ta bort proxy och port nr.
    Wordfeud började funka på 3g med.(förut bara över wifi)