Svenska APN-inställningar

Diskussion i 'Allmänt' startad av mannyb, 27 maj 2009.

  1. G4il1

    G4il1 Teen Droid Medlem

    Blev medlem:
    4 sept 2009
    Inlägg:
    671
    Mottagna gillanden:
    97
    Ort:
    Stockholm
    Använder du Telenors skicka server ?
    "alla" ISP:er / Operatörer tillåter bara att man skickar mail med deras egna smtpserver i deras nät om man kör standard port 25. I Telenors fall så är skicka servern smtp.euromail.se se även:
    http://www.telenor.se/privat/mobiltelefoni/installningar-till-mobilen/index.html

    Detta har inget med APN inställnigarna som denna tråden egentligen handlar om utan har bara med mail att göra.
     
  2. Lowen

    Lowen Teen Droid Medlem

    Blev medlem:
    27 sept 2009
    Inlägg:
    75
    Mottagna gillanden:
    0
    Ort:
    Borlänge
    Ja, jag använder telenors smtp. Jag kan skicka mail om jag använder standard APN inställningarna men inte om jag använder dom rekommenderade APN inställningarna här.
     
  3. tobbe0

    tobbe0 Youth Droid Medlem

    Blev medlem:
    4 okt 2009
    Inlägg:
    29
    Mottagna gillanden:
    0
    Jag har Telenor som operatör. Jag har problem med MMS till min samsung galaxy. Vad har ni för inställningar? Har ni 2 st APN?
     
  4. ZilverZurfarn

    ZilverZurfarn Teen Droid Medlem

    Blev medlem:
    10 jun 2009
    Inlägg:
    678
    Mottagna gillanden:
    31
    Ort:
    Göteborg
    Så - Använd en annan SMTP som funkar oavsett APN då - Exempelvis Googles, som du kan använda om du har ett Google-konto (och vem (med en Androidlur) har inte det?)

    /Mats
     
  5. swimtoast

    swimtoast Teen Droid Medlem

    Blev medlem:
    12 aug 2009
    Inlägg:
    58
    Mottagna gillanden:
    0
    Ort:
    Hägersten
    Hej!

    Lade in myhero-2.0.4 ROM i min magic för någon timma sedan.. Nu har jag tyvärr ingen 3G täckning. Hur löser jag detta problem?

    Min operatör är 3.

    Mvh
     
  6. dattacine

    dattacine Teen Droid Medlem

    Blev medlem:
    15 dec 2009
    Inlägg:
    73
    Mottagna gillanden:
    2
    Tackar för den. Fick det itne att funka trots att jag ställde in allt enligt mallen, men återställningen löste det ju på ett litet kick.
     
  7. Mazrim

    Mazrim Kid Droid Medlem

    Blev medlem:
    22 jul 2009
    Inlägg:
    24
    Mottagna gillanden:
    0
    HTC Magic 32A + CyanogenMod med Tele2

    Har haft en massa strul, men nu funkar allt!

    Mitt största problem, som jag sett en del andra nämna, är att jag kunde surfa ganska hyffsat, men Market vägrade funka, gmail och kalendern syncade OTROLIGT segt.
    Detta över 3g, så fort jag loggade in på WiFi hemma så funkade allt, och när jag av misstag gick in i en städskrubb och tappade 3g-anslutningen, så funkade det utmärkt på 2g, om än sakta.

    Efter en del fipplande, och kollade över skillnader mellan det som står här på forumet, wikin och tele2s hemsida tror jag jag hittat felet (i alla fall för mig).
    Ingenstanns hos Tele2 nämns den proxy som Swedroids och många andra sidor nämner. Så jag plockade bort dem. Och då funkar det!!!

    Tror även att jag skulle vilja försöka mig på att slå hål på en myt att man skulle behöva 2 separata APNs. Även enligt tele2 bör man lägga upp 2st, men jag tror det har med ett missförstånd om sista raden i APNerna, och hur Android använder sig av dessa.
    Finns det bara 1 så "tror jag" Android använder sig av den hela tiden, så länge den innehåller all info verkar det helt ok att bara ha 1 istället för att dela upp det på 2. Så länge Operatören! inte kräver att det ska vara olika info på tex. "APN".
    Liten förklaring:
    Tele2 har internet.tele2.se för både "surf" och "mms". därför behöver dom bara 1 APN.
    Telia har istället 2 olika, online.telia.se och mms.telia.se och kräver därför att man ställer in 2st APNs.


    Hur som haver, här är min APN, och jag har bara 1. (ska ta screenshots när jag kommer hem, sitter tyvärr på jobbet nu).

    Kan inte hålla mig från att lägga in kommentarer också:

    Kod:
    Name: [B]tele2[/B] [I]// Verkar inte betyda något whatsoever, kan nog sättas till vad man vill.[/I]
    
    ANP: [B]internet.tele2.se[/B] [I]// tele2 har även mobil.tele2.se, det är möjligt att det är ett äldre namn för samma sak (eller kanske låst till gammal gprs anslutning..)[/I]
    
    Proxy: [B][Not Set] [/B] [I]// Här skon klämmer för många, MMS kräver en proxy, men vad jag förstår ska inte internet göra det, troligen är det en flaskhals i en gammal proxy hos tele2 som ställer till det.[/I]
    
    Port: [B][Not Set] [/B] [I]// samma sak här, port till en proxy som inte funkar som den ska. Bara att plocka bort[/I]
    
    Username: [B][Not Set] [/B] [I]// Såg en config där någon föreslog att man skulle skriva in sina användarnamn till tele2s "mina sidor", ville bara påpeka att detta inte stämmer alls. [/I]
    
    Password: [B][Not Set] [/B] [I]// Samma som ovan[/I]
    
    Server: [B][Not Set] [/B] [I]// Hittar ingen som helst info om vad detta egentligen är, men verkar ha med själva anslutningen att göra och inte mms... funkar för mig med den tom i alla fall[/I]
    
    MMSC: [B][url]http://mmsc.tele2.se[/url][/B] [I]// Verkar faktiskt göra skillnad på att ha med http:// och inte, så ha med det![/I]
    
    MMS proxy: [B]130.244.202.30 [/B]
    
    MMS port: [B]8080[/B]
    
    MCC: [B]240[/B]
    
    MNC: [B]07[/B]
    
    APN type: [B][Not Set] [/B] [I]// Skriv inte default här! om man nu av någon anledning vill dela upp det på 2 olika APNs så ska den som har "internetanslutningen" ha namnet "default" (med små bokstäver) och den som hanterar MMS heta "mms" (också små). Ska man bara ha 1 som hanterar allt ska denna lämnas blank.[/I]
    Jag har sett en del sidor nämna "MMS protocol", men min telefon/rom har inte den inställningen.


    Slutsatts: Jag tror stort problem många tele2 kunder upplever med android härstammar från en gammal, havererande och bortglömd proxy som inte behövs längre.
     
  8. Mazrim

    Mazrim Kid Droid Medlem

    Blev medlem:
    22 jul 2009
    Inlägg:
    24
    Mottagna gillanden:
    0
    Hallelulija!

    Har nu fått detta bekräftat av Tele2, Proxy 130.244.196.90 (inte 090) är en gammal Wap-proxy. en liten reverse nslookup ger även att den heter just "wapgw.swip.net".

    Den ska absolut INTE! användas! och därav ska det absolut inte stå någon Port heller.

    Uppdatering:
    Även Server har något med själva anslutningen att göra, vissa operatörer kräver att man skriver saker här. (I vissa fall i form av http://-adresser, och vissa ip-adresser)
    Detta är inte DNS-server utan verkar vara något helt annat. Hos tele2 ska även denna vara blank!
     
    Last edited: 29 dec 2009
  9. wendox

    wendox Teen Droid Medlem

    Blev medlem:
    27 nov 2009
    Inlägg:
    47
    Mottagna gillanden:
    0
    Ort:
    norrland
    efter att jag la in dem inställningarna för telia så slutade min 3g internetuppkoppling på tattoon att fungera, hur kommer det sig +
     
  10. yayayay

    yayayay Adult Droid Medlem

    Blev medlem:
    27 okt 2009
    Inlägg:
    1 081
    Mottagna gillanden:
    4
    Ort:
    Stockholm
    Name: Tele2
    APN: internet.tele2.se
    Proxy: 130.244.196.090
    Port: 8080
    Username: <Not set>
    Password: <Not set>
    Server: <Not set>
    MMSC: http://mmsc.tele2.se
    MMS proxy: 130.244.202.030
    MMS port: 8080
    MCC: 240
    MNC: 07

    Har dessa inställningar och det funkar fint - men ska MMSC, Proxy och Port inte ha något skrivet i sig, enligt Tele2?
     
  11. Galaxy

    Galaxy Senior Droid Medlem

    Blev medlem:
    7 aug 2009
    Inlägg:
    1 670
    Mottagna gillanden:
    85
    Ort:
    Stockholm
    Dessa ska bort:
    Proxy: 130.244.196.090
    Port: 8080

    inte MMSC etc..
     
  12. yayayay

    yayayay Adult Droid Medlem

    Blev medlem:
    27 okt 2009
    Inlägg:
    1 081
    Mottagna gillanden:
    4
    Ort:
    Stockholm
    Då förstår jag. Tack!
     
  13. glandin

    glandin Kid Droid Medlem

    Blev medlem:
    16 jan 2010
    Inlägg:
    11
    Mottagna gillanden:
    0
    Om jag ändrar på MNC inställningen så försvinner profilen för mig. Jag har glocalnet som abonnemang men får inte MMS att fungera. Att surfa fungerar men inte MMS.

    Surfandet fungerar trots att MNC står på 08 men enligt kundtjänst ska det vara 07.
     
  14. JonCe

    JonCe Teen Droid Medlem

    Blev medlem:
    10 jan 2010
    Inlägg:
    147
    Mottagna gillanden:
    0
    Fick nyligen mitt simkort från Telenor, men jag får det inte att funka med datatrafik (MMS har jag aldrig använt, så det vet jag inget om). Jag har testat både de inställningar som finns i första inlägget, och de som finns i wikin (av någon anledning finns det en diskrepans däremellan). Jag är ganska säker på att jag har 3G-täckning, är en 3G-logga till vänster om de fyra pinnarna i stigande storlek. Någon annan som har koll på hur denna inställning skall gå till för att få det att funka?

    Just ja, det är en Nexus One jag sitter på.
     
  15. JonCe

    JonCe Teen Droid Medlem

    Blev medlem:
    10 jan 2010
    Inlägg:
    147
    Mottagna gillanden:
    0
  16. evst

    evst Baby Droid Medlem

    Blev medlem:
    3 feb 2010
    Inlägg:
    2
    Mottagna gillanden:
    0
    Spring mobil problem!

    Hej,

    Är ingen van användare av avancerade telefoner, men fick genom min arbetsgivare möjligheten att beställa en valfri telefon, så jag valde en HTC hero… Något jag nu ångrar lite. Jag har lyckats ringa och ta emot samtal med telefonen samt koppla upp den mot datorn (!) men att få igång så man kan surfa eller ta emot/skicka mms verkar hopplöst….. Jag använder mig av Spring mobil då det är en jobbtelefon, och jag har datapaket aktiverat på mitt abonnemang.

    Jag sett att det i länken anges bl a APN inställningar för Spring mobil. Problemet är att jag i min telefon har betydligt fler inställningar som kan göras än vad som anges där.

    När jag klickar på åtkomstpunktnamn får jag upp följande:

    Spring GPRS (markerad med grön ring)
    Spring MMS (ej markerad)

    Så klickar jag på Spring GPRS och får fram följande nedanstående fält att fylla i. Jag har fått inställningar av Spring mobil kundtjänst och fyllt i dessa samt sparat. Dock fanns det data i flera av fälten när jag redigerade APN inställningarna – jag har bara ändrat i de 4 översta fälten, de andra har jag lämnat som de var – månne är detta fel???

    Namn: Spring GPRS (stod Spring data förut)
    APN: data.springmobil.se
    Proxy: 213.88.184.41
    Port: 8080
    Användarnamn: har inte angetts
    Lösenord: har inte angetts
    Server: har inte angetts
    MMSC: har inte angetts
    MMS-proxy: har inte angetts
    MMS-port: har inte angetts
    MMS-protokoll: wap 2.0
    MCC: 240
    MNC: 10
    APN-typ: default

    MMS inställningarna vet jag inte riktigt var jag skall fylla i, de har jag också fått från kundtjänst.

    Jag har också läst på Spring mobils hemsida att en CAB-fil måste installeras och ”Spring Mobil” väljas som operatör i det program som installeras på telefonen.

    Jag gick också in och tittade vilken operatör som var angiven under Nätverksoperatör, och då var Sweden3G vald, jag sökte då efter nätverksoperatörer och fick fram en lista där Spring fanns med, och valde det, var det fel?

    Hursom, när allt detta är gjort, kan jag iallfall inte surfa eller hantera mms.

    Säkert har ni hört detta till leda, men vad gör jag nu (bortsett från att ge upp…)???

    Har haft min telefon sedan strax före jul, känns lite hopplöst...
     
  17. henca

    henca Adult Droid Medlem

    Blev medlem:
    30 dec 2009
    Inlägg:
    1 264
    Mottagna gillanden:
    84
    Ort:
    Linköping
    Ett bra tips är att läsa vad andra har gjort som lyckades. Denna tråd är ett bra ställe att läsa på, t ex det som skrevs 2009-06-13, 11:12 :
    http://swedroid.com/forum/showthread.php?p=1636

    Jag har dock inte spring själv så jag törs inte säga hur väl internetinställningarna fungerar, dock kan jag åtminstone konstatera att de inställningarna skiljer sig lite från ditt försök.

    m v h Henrik
     
  18. qsecofr

    qsecofr Professional Droid Medlem

    Blev medlem:
    15 jan 2010
    Inlägg:
    2 774
    Mottagna gillanden:
    318
    Ort:
    Onsala
    Någon som kan hjälpa till med inställningarna för TDC?
    Kollat på deras sida under manuella inställningar men får inte till det..

    /qsecofr
     
  19. qsecofr

    qsecofr Professional Droid Medlem

    Blev medlem:
    15 jan 2010
    Inlägg:
    2 774
    Mottagna gillanden:
    318
    Ort:
    Onsala
    Jag svarar mig själv lite här...
    För att få internet att funka var det bara att ange APN: internet.se och inget mer.

    MEN mms kräver en hel del inställningar, jag postar här nedan inställningarna från TDC:s hemsida, kan någon hjälpa mig vart de skall in i telefonens APN?
    Jag hittar inte motsvarande rubriker i telefonen...

    stort tack.

    /qsecofr

    Parameter name Setting
    MMS set name (connection name)
    TDC MMS SE

    Starting page
    http://mms.tdc.se:8002

    Session mode
    Continous (DCT3)

    Data bearer
    GPRS

    APN (Accesspoint)
    MMS

    IP Adress
    inetproxy.tdcmobil.dk eller 194.182.251.015

    Port
    9201

    Proxy (WAP 2.0)
    inetproxy.tdcmobil.dk eller 194.182.251.015

    Port
    8080

    Authentication type
    Normal

    WTLS security
    Off

    User name

    Password

    Save sent messages
    No

    Allow MMS reception (Home)
    Yes

    Allow MMS reception (Roaming)
    Yes

    Accept incomming MMS
    Yes

    Allow anonymous
    No

    Allow advirtisements
    Yes

    Delivery report
    No

    Deny sending delivery report
    No

    Validity tome
    Maximum

    GPRS connection
    When needed
     
  20. qsecofr

    qsecofr Professional Droid Medlem

    Blev medlem:
    15 jan 2010
    Inlägg:
    2 774
    Mottagna gillanden:
    318
    Ort:
    Onsala

    Svarar mig själv här om någon annan har samma problem.
    Efter en hel dags testande och en massa supportsamtal både till operatör och Samsung så fick jag tillslut igång även mms, det som skall in under APN:

    Namn: TDC MMS (spelar nog igen roll vad om står där)
    APN: mms
    MMSC: http://mms.tdc.se:8002
    MMS-proxy: 194.182.251.015
    MMS-port: 8080
    APN-typ: mms
    Autenticeringstyp: Normal (PAP)

    Allt annat är "default"
    OBS, man måste ha en fungerande Internet APN för att det skall funka.

    Cheers,
    /qsecofr